AllVideos Reloaded Adobe Flash Player not installed or older

This forum is for general questions about extensions for Joomla! version 1.5.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Didier27
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Nov 04, 2010 5:10 pm

AllVideos Reloaded Adobe Flash Player not installed or older

Postby Didier27 » Thu Nov 04, 2010 5:16 pm

For those who have the following message:
Adobe Flash Player not installed or older Than 9.0.115

it comes from the file of avreloaded.php AllVideos Reloaded displaying this message with Chrome and Safari

Link provides the fix:
http://www.didierdefrance.fr/index.php? ... &Itemid=30

rami77
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Sun Jun 01, 2008 10:15 am

Re: AllVideos Reloaded Adobe Flash Player not installed or o

Postby rami77 » Sun May 08, 2011 7:54 pm

Thank you Didier27

User avatar
Spell
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Sat Jul 12, 2008 5:46 pm

Re: AllVideos Reloaded Adobe Flash Player not installed or o

Postby Spell » Tue Apr 09, 2013 1:02 am

Here's the fix that worked for me: to solve this issue if your site (tested with Joomla 1.5): From your Joomla admin site,

Go Extensions --> Plugin Manager
Click: Content --> All Videos Reloaded
Under Advanced Parameters --> Alternate content, type "&".

Click "Save", it's done!

gagliaudo10
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Jan 12, 2013 11:58 pm

Re: AllVideos Reloaded Adobe Flash Player not installed or o

Postby gagliaudo10 » Tue May 09, 2017 7:56 am

Spell wrote:Here's the fix that worked for me: to solve this issue if your site (tested with Joomla 1.5): From your Joomla admin site,

Go Extensions --> Plugin Manager
Click: Content --> All Videos Reloaded
Under Advanced Parameters --> Alternate content, type "&".

Click "Save", it's done!


That works for me! Thanks a lot!!! ;)


Return to “Extensions for Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 13 guests