mod_login not working - help!

This forum is for general questions about extensions for Joomla! version 1.5.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
StevieJK
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Mar 24, 2017 2:04 pm

mod_login not working - help!

Postby StevieJK » Fri Mar 24, 2017 2:08 pm

Hello.

I have Joomla 1.5 and have a module named 'mylogin' of type 'mod_login' configured and enabled, but on the front end of my site it doesn't load and just shows the name of it in square brackets i.e.:

{module mylogin}

Any suggestions? I am a Joomla newbie so need all the help I can get.

Thanks.
Last edited by imanickam on Fri Mar 24, 2017 2:52 pm, edited 1 time in total.
Reason: Moved the topic from the forum Extensions for Joomla! 3.x to the fourm Extensions for Joomla! 1.5

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26607
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: mod_login not working - help!

Postby imanickam » Fri Mar 24, 2017 2:57 pm

Have you published the module to a module position?

It looks like the module is being embedded in an article. Are you using any plugin that loads a module within the article?

What is your site's URL?

Be known that Joomla! 1.5 is no longer supported. What version of Joomla! 1.5 is being used?
- Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
http://www.eegan.org - helping the poor and underprivileged
educate. empower. enrich.
Support the poor and underprivileged


Return to “Extensions for Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 13 guests