HELP - Virtuemart Products not displaying

This forum is for general questions about extensions for Joomla! version 1.5.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
dukewiggins
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Nov 22, 2008 12:02 am

HELP - Virtuemart Products not displaying

Post by dukewiggins » Sat Nov 22, 2008 12:08 am

Hello. I installed the e-commerce edition of Joomla which is bundled with Virtuemart 1.2. I set up a category and products within the category. The category shows up, but when you click on a product, the screen is blank.

I am sure it is something simple, but I can't locate any documentation. Help please!

User avatar
davetanguay
Joomla! Hero
Joomla! Hero
Posts: 2511
Joined: Fri Sep 22, 2006 6:21 pm
Location: Orlando, FL
Contact:

Re: HELP - Virtuemart Products not displaying

Post by davetanguay » Sat Nov 22, 2008 3:47 am

What is the URL to the site you are referring to? Have you tried posting this to VirtueMart's forum?
CPanel Web Hosting Services http://interactiveonline.com/shared-web-hosting
Follow us on Twitter @interactiveo

User avatar
jenkinhill
Joomla! Explorer
Joomla! Explorer
Posts: 350
Joined: Wed Sep 07, 2005 11:25 am
Location: Lowestoft UK
Contact:

Re: HELP - Virtuemart Products not displaying

Post by jenkinhill » Sat Nov 22, 2008 11:51 am

dukewiggins wrote:Hello. I installed the e-commerce edition of Joomla which is bundled with Virtuemart 1.2. The category shows up, but when you click on a product, the screen is blank.
This happens with some installations with Joomla! 1.5.8 - a couple of threads about this on the VirtueMart forum. Switching the Joomla template to JA_Purity should solve your issue and enable you to evaluate the component.

dukewiggins
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Nov 22, 2008 12:02 am

Re: HELP - Virtuemart Products not displaying

Post by dukewiggins » Sat Nov 22, 2008 7:14 pm

Thank guys. I actually was on the JA_Purity template. It responded the same way.

I actually got the manual installation to finally work with J 1.5.7. I see the way it's supposed to be working now. Thanks for your quick reply. This was my first post . . . ever!! :)

babar_almighty
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Nov 23, 2008 3:30 pm

Re: HELP - Virtuemart Products not displaying

Post by babar_almighty » Wed Nov 26, 2008 11:35 am

So you must reinstall with an older version of joomla and not bundled right? I have the same problem with the vm and joomla 1.5.8 bundle.

User avatar
jenkinhill
Joomla! Explorer
Joomla! Explorer
Posts: 350
Joined: Wed Sep 07, 2005 11:25 am
Location: Lowestoft UK
Contact:

Re: HELP - Virtuemart Products not displaying

Post by jenkinhill » Thu Nov 27, 2008 10:16 am

For some reasson this only affects some installations, so may be server related.

dukewiggins
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Nov 22, 2008 12:02 am

Re: HELP - Virtuemart Products not displaying

Post by dukewiggins » Mon Dec 08, 2008 7:59 am

I just double checked. I am running 1.5.8 and did the manual VM installation. So far so good. Thanks for the comments regarding the server. I am trying to deepen my knowledge, but the deeper I get, I realize how much the server plays into Joomla's functionality. The exact same site not running properly on 1 host . . . (same files and sql) runs perfectly on a different host. Interesting. I'm new to these forums and have to say . . . . These forums rock! The community is important to keep everyone informed :) Thank you


Locked

Return to “Extensions for Joomla! 1.5”