Invalid license

sajeev
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Jul 02, 2008 4:40 pm

Invalid license

Postby sajeev » Wed Jul 02, 2008 5:39 pm

Hi,

Our non-profit organisations site at http://www.kcglobal.org if acessed comes up with a Joomla span invalid license page ? can someone tell us what this means please ?

We just have not got a clue ! please help !

S

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19642
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: Invalid license

Postby dhuelsmann » Wed Jul 02, 2008 6:41 pm

Did you buy something from joomlaspan??
Regards, Dave
Past Treasurer Open Source Matters, Inc.
Past Global Moderator
http://www.kiwaniswest.org

sajeev
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Jul 02, 2008 4:40 pm

Re: Invalid license

Postby sajeev » Wed Jul 02, 2008 6:53 pm

Thanks for your quick reply David - we have not brought anything for around two years (it was translator module at the time) We sent an email to Joomala span asking what was going on - but have received no reply.

Any advice is very appreciated

S

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19642
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: Invalid license

Postby dhuelsmann » Wed Jul 02, 2008 11:10 pm

I suspect the translator module. You will have to wait for a reply.
Regards, Dave
Past Treasurer Open Source Matters, Inc.
Past Global Moderator
http://www.kiwaniswest.org

sajeev
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Jul 02, 2008 4:40 pm

Re: Invalid license

Postby sajeev » Thu Jul 03, 2008 8:47 am

Thanks Dave for your note

How long is te usual wait for a reply back ? and is there a phone number for them ? where are tey based ?

Can be just remove the translator module to resolve this ? We just need to get our site back as soon as possible

sajeev
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Jul 02, 2008 4:40 pm

Re: Invalid license

Postby sajeev » Thu Jul 03, 2008 9:23 am

The home page is now visible at http://www.kcglobal.org/ (just now when I tried it)

However no links work from it to the other pages of the site ? any thoughts on this ?

Every good wish (thanks for being around !)

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19642
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: Invalid license

Postby dhuelsmann » Thu Jul 03, 2008 1:45 pm

All pages now seem to work. Looks like the issue was resolved (whatever it actually was)
Regards, Dave
Past Treasurer Open Source Matters, Inc.
Past Global Moderator
http://www.kiwaniswest.org

sajeev
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Wed Jul 02, 2008 4:40 pm

Re: Invalid license

Postby sajeev » Thu Jul 03, 2008 2:14 pm

Thank god for that !

First off all Joomla span "re-activated the license" (not 100% sure what that is or means - but it may be because we are using an old version of Joomla)

Then the home page come up- but with out any of the links of it working

We contacted our hosting company and they did soething to put it right (there was a problem with a file)

Since then its all been working fine.

Thanks for your support here - it is good to know there is support available - we was tearing our hair out at one point - as it was "all up in the aire" and a complete mystery

Thanks again Dave - I'm glad there was this forum (anyone need advice on vision correction - just pop along to our forum !)

Every good wish

Sajeev


Return to “Joombie Tools of the Trade”

Who is online

Users browsing this forum: No registered users and 2 guests