Template Contest Entry [JoomlaPraise] UPDATED

This forum is for the Joomla! 1.5 template contest, where people can post their templates.
mrg11545
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Mon Oct 22, 2007 9:00 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by mrg11545 » Mon Oct 22, 2007 10:11 pm

it works now thank you.. :) do you have any plans of expanding the theme into the admin area?

mrg11545
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Mon Oct 22, 2007 9:00 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by mrg11545 » Tue Oct 23, 2007 11:38 am

sorry for all the questions.

Is it possible to place the login menu anywhere else besides the left and the right or make it so when i go to the forums page the left and right colums disapeer and for some reason i cant get my news to show

aturetta
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Tue Mar 13, 2007 4:56 pm
Location: Modena - Italy

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by aturetta » Tue Oct 23, 2007 5:17 pm

Am I the only one who gets Error 500 due to the table missing?

Why cannot the control panel be inside the administration zone?

Angelo.
Angelo Turetta
Modena - Italy

F-Forward
Joomla! Apprentice
Joomla! Apprentice
Posts: 27
Joined: Fri Mar 16, 2007 2:38 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by F-Forward » Tue Oct 23, 2007 5:37 pm

Really great template! I use it for http://www.therese.fm with custom graphics.

One problem tough, all pages exept the frontpage breaks (the page shows but the design are fubar & graphics are missing)  when enabling "Search Engine Friendly URLs". The standard templates works fine so it seems related to the template. Any idea where to start troubleshooting?
Maybe one thing related is that I don't enable "Use Apache mod_rewrite" when testing, because I have problems with that on the server?
Last edited by F-Forward on Tue Oct 23, 2007 5:41 pm, edited 1 time in total.

F-Forward
Joomla! Apprentice
Joomla! Apprentice
Posts: 27
Joined: Fri Mar 16, 2007 2:38 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by F-Forward » Wed Oct 24, 2007 2:32 pm

I managed to solve the problem above. After getting mod_rewite to work properly, the links in the menus worked, but the design was still broken on some other pages. So I started to look at the source of other templates to compare, even that I'm a total noob at html/php/css and all that. I quickly figured out that all URL's in index.php for this template was relative to the current directory and not the site.
So I changed all the URL's in the file to /templates/ instead of templates/ and now it works just fine :)

dtran
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Thu Sep 07, 2006 9:20 am
Location: California
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by dtran » Wed Oct 24, 2007 10:46 pm

thanks for a nice template.  Is there a way to cofigure the template so that different background/header color combinations can be used for different articles?
Thanks,
David

ageo
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Mon Jul 16, 2007 4:05 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by ageo » Thu Oct 25, 2007 10:57 am

There are several questions I have about this template:
- could you provide a scheme of modules positions?
- does the template support horizontal menus? I have tried to put one, but it looks horrible (see attached image)

Any way, it is a good template.

Also, it seems that there is no column separator at 760px wide.
You do not have the required permissions to view the files attached to this post.
Last edited by ageo on Fri Oct 26, 2007 12:33 pm, edited 1 time in total.

User avatar
newart
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3177
Joined: Fri Sep 02, 2005 10:06 am
Location: Solar system - Earth - European Union

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by newart » Mon Nov 12, 2007 7:09 am

taking into account your template & work quality I'm suggesting to some joomlers your club  :) Bravo!!
former Q&T WorkGroup Joomla member - Italian Translation Team Member

User avatar
pixelpraise
Joomla! Intern
Joomla! Intern
Posts: 63
Joined: Wed Apr 18, 2007 12:36 am
Location: Austin, TX
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by pixelpraise » Mon Nov 12, 2007 8:14 am

Thank you for your kind comments!
Kyle Ledbetter
http://www.kyleledbetter.com/kyleledbetter.com
http://www.projectfork.net/ Projectfork

costinius
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Nov 12, 2007 6:27 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by costinius » Mon Nov 12, 2007 7:57 pm

Hi, thanks for the template - it's really good!

However, I've got a problem while using it (I wonder if I'm the only one with this problem). The pagination doesn't work properly (just downloaded the template pp_joomla.zip and installed it on J1.5RC3):

If I have so many articles that they don't fit in one page, the pagination links (to further pages) don't work. They actually link to unexisting pages.

I figured out the wrong hyperlink pattern, which looks like:

http://localhost/MY_JOOMLA_PROJECT/MY_JOOMLA_PROJECT/index.php?limitstart=4

So, I corrected the "pagination.php" file and replaced the string:

return "link)."\" title=\"".$item->text."\">".$item->text."";

with this one:

return "link."\" title=\"".$item->text."\">".$item->text."";

Ok, now it started to give me correct hyperlinks (without doubling MY_JOOMLA_PROJECT), but when I click on these links I don't get the additional articles I'm supposed to.

The only way to get it right was to change "basic parameters" of the main menu (actually this needs to be done for each menu with articles) to the following:

# Leading 0 - otherwise articles are not shown properly on all pages
# Intro     5 - this can be whatever you like
Columns   1 - one column blog style
# Links        0 - otherwise they are not shown properly on all pages

So, I somehow solved the problem and now the template seems to work ok. But it's not the "real" solution. So, please help me correct this bug :)

PS: All other templates I tried manage pages perfectly well.

Martle1
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Mon Nov 12, 2007 10:22 am

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by Martle1 » Wed Nov 14, 2007 12:53 am

Hi

I'm very much a newbie and only installed Joomla a couple of days ago and made the choice to download and install your excellent template. The Frontpage template settings are working fine and I've made a banner etc.

All seemed to be working fine until I tried to navigate to any other page from the menu and I find myself looking at this result ...

http://www.martle.com/index.php/content-layouts

Every page (apart from the home page) has the same sort of appearance. ???

I've tweaked and poked but just get the same result.

I'm sure that there must be a simple explanation for this and I would appreciate a bit of guidance on how to rectify this problem.

User avatar
pixelpraise
Joomla! Intern
Joomla! Intern
Posts: 63
Joined: Wed Apr 18, 2007 12:36 am
Location: Austin, TX
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by pixelpraise » Wed Nov 14, 2007 2:14 am

This should fix your problem.

F-Forward wrote: I managed to solve the problem above. After getting mod_rewite to work properly, the links in the menus worked, but the design was still broken on some other pages. So I started to look at the source of other templates to compare, even that I'm a total noob at html/php/css and all that. I quickly figured out that all URL's in index.php for this template was relative to the current directory and not the site.
So I changed all the URL's in the file to /templates/ instead of templates/ and now it works just fine :)
Kyle Ledbetter
http://www.kyleledbetter.com/kyleledbetter.com
http://www.projectfork.net/ Projectfork

Martle1
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Mon Nov 12, 2007 10:22 am

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by Martle1 » Wed Nov 14, 2007 12:53 pm

Thanks pixelpraise.

Did as suggested and now it's working fine. ;D

costinius
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Nov 12, 2007 6:27 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by costinius » Wed Nov 14, 2007 4:39 pm

Hi pixelpraise!

Any idea why I'm getting the bug I described in post #69? Any idea how to solve it?

Thanks in advance!

mybsides
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Fri Sep 07, 2007 7:31 am
Location: California, USA
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED - problem with PREV, NEXT, END

Post by mybsides » Thu Nov 15, 2007 7:55 pm

Hello JoomlaPraise.  I am having issues with the frontpage and the PREV, NEXT, and END links at the bottom of my frontpage.

It seems to be adding my subdirectory twice.

Any suggestions?

I saw the fix a few posts above (post 69)... sorry for the duplicate. :)
Thanks

_mike
Last edited by mybsides on Thu Nov 15, 2007 8:01 pm, edited 1 time in total.
"ignorance is bliss..."
INTEL CORE 2 Extreme (~2.93GHz), ASUS P5N32-SLI Premium
2048 MB RAM 800Mhz C4, XFX 8800 GTX 768MB
X-Fi Fatality, Apple Cinema 23 @ 60 hertz

User avatar
newart
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3177
Joined: Fri Sep 02, 2005 10:06 am
Location: Solar system - Earth - European Union

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by newart » Mon Nov 19, 2007 7:23 am

I've hidden the authors and hits column in the FAQ list and the article title (that long one) isn't showed in a single line.

The column of authors and hits remain in the layout table without showing anything... so I'd like not to see that unnecessary rooms.

How to do in the CSS? Pls solve that bug.

Moreover I'd like to avoid the number list at the left of the article title, how can I avoid those numbers?

Thanks in advance for you great template!
former Q&T WorkGroup Joomla member - Italian Translation Team Member

Lurker28
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Tue Nov 20, 2007 9:09 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by Lurker28 » Tue Nov 20, 2007 9:33 pm

I have a question, is it possible to replace the banner with a .swf file?

freetemplate
Joomla! Apprentice
Joomla! Apprentice
Posts: 41
Joined: Sun Nov 18, 2007 9:49 pm
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by freetemplate » Tue Nov 20, 2007 11:54 pm

great template!thanks! :D
http://joomlatp.com :free joomla templates,free joomla themes,free joomla 1.5 templates

Lurker28
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Tue Nov 20, 2007 9:09 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by Lurker28 » Thu Nov 22, 2007 4:12 am

I can not get the front end admin panel to close when I am viewing the fireforums. I keep getting this error. " Parameter file is unwriteable: /templates/pp_joomlapraise/params.ini"

I can not close/hide the admin tool bar, it just stays full maximized. It only does it, however, when I try to enter my forums.

www.ordusinferi.com/main

kathysites
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Sun Dec 31, 2006 3:44 am
Location: New Hampshire, USA
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by kathysites » Wed Nov 28, 2007 1:37 pm

I am getting the same error message:
" Parameter file is unwriteable: /templates/pp_joomlapraise/params.ini "
In my case, I logged in the front end and attempted to do a simple change of the background theme, but was not able to make this work, due to the error message above.
Would a download of the nightly build correct this?
Lurker28 wrote: I can not get the front end admin panel to close when I am viewing the fireforums. I keep getting this error. " Parameter file is unwriteable: /templates/pp_joomlapraise/params.ini"

I can not close/hide the admin tool bar, it just stays full maximized. It only does it, however, when I try to enter my forums.

www.ordusinferi.com/main
http://JoomlaNH.org
Joomla! User Group New Hampshire (USA)

User avatar
nhudell
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 139
Joined: Tue Oct 03, 2006 6:36 am
Location: Bangkok, Thailand
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by nhudell » Fri Nov 30, 2007 12:57 pm

Hello,

Firstly, I love this template, I have been using it for my art news website http://crawl.net.au.

But I have this strange problem, that I am hoping someone will recognise and point me in the right direction.

I inserted a module in the centre of the front page. Every browser loads the page fine, except IE5  & IE6. In these browsers, the middle modules are pushed right down to the bottom of the page.

If this sounds familiar to anyone, I would love to hear your experiences.

Cheers.

RobThompson
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Dec 01, 2007 5:49 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by RobThompson » Sun Dec 02, 2007 4:09 pm

For some reason, it installed the right way, and I customized the front page, but when I go to http://mysite.com/joomla it takes me to a page that I didn't customize (standard banner, etc).  But when I click the home button (which takes me to mysite.com.com/joomla/index.php?option=com_content&view=frontpage&Itemid=1)  it will go to the page I customized.  How would I go about making that page automatically pop up after I call up mysite.com/joomla? 

Excellent template btw!

Glen74
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Dec 04, 2007 9:10 am
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by Glen74 » Tue Dec 04, 2007 9:18 am

Wow theres some incredible templates here

armstrong
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Dec 05, 2007 8:09 pm

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by armstrong » Wed Dec 05, 2007 8:23 pm

I receive the same error message when trying to change the background theme.  Actually, I was able to change from black to orange but now I receive the error message "parameter file is unwriteable:/templates/pp_joomlapraise/params.ini

I see that at least one other person is having a similar problem.  Any help would be much appreciated.





[quote="kathysites "]
I am getting the same error message:
" Parameter file is unwriteable: /templates/pp_joomlapraise/params.ini "
In my case, I logged in the front end and attempted to do a simple change of the background theme, but was not able to make this work, due to the error message above.
Would a download of the nightly build correct this?
Last edited by armstrong on Wed Dec 05, 2007 8:29 pm, edited 1 time in total.

Cavamondo
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Dec 19, 2007 8:22 am

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by Cavamondo » Wed Dec 19, 2007 8:42 am

Super nice template and custumizable ^^

However i´d like to get rid of a few things :-)

- The "Welcome to the frontpage" div.  I found the parametre option and deleted tthe sentence, however im going for a topmargin 0, så the DIV has to go, cause it looks like even though the layer is empty, it still takes up space.

- I also like to get rid of the top and left margins in articles posted. Guess i could set all margins, spacing etc in the CSS to a generel zero, however it would be a tremendous amount of work. Any suggestions ?

- and finaly the menu box "Main Menu" i would like to get rid of it generealy ..

TXH ^^
Last edited by Cavamondo on Wed Dec 19, 2007 8:45 am, edited 1 time in total.

BaldrickThe4th
Joomla! Intern
Joomla! Intern
Posts: 68
Joined: Mon Jan 30, 2006 9:58 am

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by BaldrickThe4th » Sat Jan 05, 2008 2:04 pm

Dissapointed you guys didn't make the final five. I think you should have done.

User avatar
pixelpraise
Joomla! Intern
Joomla! Intern
Posts: 63
Joined: Wed Apr 18, 2007 12:36 am
Location: Austin, TX
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by pixelpraise » Sat Jan 05, 2008 3:55 pm

Thx BaldrickThe4th,
We really appreciate everyone's support, and are sure the core team chose the templates the did for very good reasons.  Thanks to them for putting this monstrous contest together!
For all those who really liked our style of template, stay tuned, more to come very soon...  ;)
Kyle Ledbetter
http://www.kyleledbetter.com/kyleledbetter.com
http://www.projectfork.net/ Projectfork

BaldrickThe4th
Joomla! Intern
Joomla! Intern
Posts: 68
Joined: Mon Jan 30, 2006 9:58 am

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by BaldrickThe4th » Thu Jan 10, 2008 3:59 pm

pixelpraise wrote: For all those who really liked our style of template, stay tuned, more to come very soon...  ;)
I'm curious...

amorales
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Jan 12, 2008 3:03 am

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by amorales » Sat Jan 12, 2008 3:08 am

Just wanted to throw my praise in. This template rocks! Out of the contestants, it's the best one I've seen--professional, extremely easy to modify, and, most of all, clean! No eye-candy gimmicks, no weird images that may not fit with the user. Fabulous!

I've picked it up for our website at http://www.wrnclp.org, with a few, mostly minor changes.

Thanks again, because this is the best template I've seen for 1.5.

User avatar
gary.gisclair
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Sep 14, 2007 3:48 pm
Location: Austin, Texas
Contact:

Re: Template Contest Entry [JoomlaPraise] UPDATED

Post by gary.gisclair » Sat Jan 12, 2008 5:40 pm

Thanks for all of your kind comments. It helps to ease the pain :'(


Locked

Return to “Joomla! 1.5 Template Contest”