Template Contest Entry - [siteground]

This forum is for the Joomla! 1.5 template contest, where people can post their templates.
Locked
User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Tue Oct 23, 2007 8:54 am

Dominic2012 wrote: Hi,

This is probably my fault since I am new to Joomla and not a web designer/programmer, but I cannot install it.  I get two error messages;

ERROR: Could not find a Joomla! XML setup file in the package.

and...

/home/[TEST REPLACED FOR SECURITY]/public_html/[TEXT REPLACED FOR SECURITY]/media/install_471db2d0c267b/siteground/

Any idea what this is?

Thanks.
Is this appearing when you are installing template ? I think you have a corrupted zip file. Pls delete zip file that you have and also delete siteground folder from templates where you installed joomla. Download again and size should be something like 1.44 MB.
Open Source Really Matters !!!

v-share
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Fri Oct 19, 2007 12:09 pm

Re: Template Contest Entry - [siteground]

Post by v-share » Tue Oct 23, 2007 8:58 am

sorry i am a newb , i do not know, how to know it?
is the server?
Last edited by v-share on Tue Oct 23, 2007 9:02 am, edited 1 time in total.

User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Tue Oct 23, 2007 8:59 am

Mike what about collapsible parts? are you going to do something about it? I want to know because is a little bit important for me.
Open Source Really Matters !!!

User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Tue Oct 23, 2007 9:03 am

v-share wrote:
dereque wrote:
v-share wrote: why i can't change the parameter setting.
it appear:

Because params.ini file is not writable. Be sure about it.
help me :-[ :-[ :-\ :-\ :( :( :(
I am trying to help you but you have to give me some information and i think you are running site remotely so templates folder doesnt have permission for FTP writing. I donno exactly what you can do about it coz this caused by ISP. You can download your param.ini file and change parameters as you wish then upload and overwrite.
Open Source Really Matters !!!

v-share
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Fri Oct 19, 2007 12:09 pm

Re: Template Contest Entry - [siteground]

Post by v-share » Tue Oct 23, 2007 9:07 am

from which folder?

User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Tue Oct 23, 2007 9:10 am

/home/www/v-share.freehostia.com/home/templates/siteground/params.ini

under templates folder you will see siteground folder. Under that folder you will see param.ini file.
Open Source Really Matters !!!

v-share
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Fri Oct 19, 2007 12:09 pm

Re: Template Contest Entry - [siteground]

Post by v-share » Tue Oct 23, 2007 9:11 am

thank you!!!!!!! :) :) :) :) :)

SiteGround
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Fri Aug 11, 2006 9:58 am

Re: Template Contest Entry - [siteground]

Post by SiteGround » Tue Oct 23, 2007 2:07 pm

dereque wrote: Mike what about collapsible parts? are you going to do something about it? I want to know because is a little bit important for me.
Hi dereque,

First of all I would like to thank you for the assistance you have been providing to people in need who want to use our template. We really appreciate that and give you a big "Thank you" on behalf of the whole SiteGround team.

Now to the point: Your suggestion has officially become part of the scheduled changes for the next version of the template, which is planned to be released in a few weeks. We will do our best to make it as quick as possible. I hope that is soon enough to meet your needs/expectations.

Best,

Mike
Official Representative
SiteGround Joomla templates: http://www.siteground.com/joomla-hostin ... plates.htm

User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Tue Oct 23, 2007 2:42 pm

SiteGround wrote:
dereque wrote: Mike what about collapsible parts? are you going to do something about it? I want to know because is a little bit important for me.
Hi dereque,

First of all I would like to thank you for the assistance you have been providing to people in need who want to use our template. We really appreciate that and give you a big "Thank you" on behalf of the whole SiteGround team.

Now to the point: Your suggestion has officially become part of the scheduled changes for the next version of the template, which is planned to be released in a few weeks. We will do our best to make it as quick as possible. I hope that is soon enough to meet your needs/expectations.

Best,

Mike
Thanks so much Mike. I know you are doing this only for community but i saw that siteground team is fantastic. About support and profession. I am going to host my next project on Siteground servers. I dont care about speed, because i am living in Romania. Because support and stability are much important for me. I am totally decided to use this template for my project, coz is awesome. So i can wait as much as you need  ;D

Best wishes,
Fatih
Open Source Really Matters !!!

wriver4
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Aug 17, 2007 6:25 pm

Re: Template Contest Entry - [siteground]

Post by wriver4 » Tue Oct 23, 2007 6:02 pm

I uploaded the most recent file to my webserver. I have 2 issues. 1. the permissions for parms.ini keep getting set to not writable so I have to edit the file manually. 2. When I set the show site slogan to yes/1 with the template in center position and width fluid, The template becomes right positioned.

piolotto
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Fri Sep 21, 2007 7:43 pm

Re: Template Contest Entry - [siteground]

Post by piolotto » Tue Oct 23, 2007 9:42 pm

in this configuration you can't see the TITLE and the SLOGAN....
thanks
You do not have the required permissions to view the files attached to this post.

User avatar
H13
Joomla! Ace
Joomla! Ace
Posts: 1480
Joined: Sun Dec 10, 2006 6:39 pm
Location: Czech Republic
Contact:

Re: Template Contest Entry - [siteground]

Post by H13 » Tue Oct 23, 2007 9:48 pm

Great template, I have used it on demo site of Phoca Gallery component (http://www.phoca.cz/wallpapers/). I think, it looks perfect, nice, very professional, there is a lot of possibilities to set the template. I think, this can be the champion of all Joomla!'s templates.

Thank you for this template.

Jan
- Phoca Gallery - powerful image gallery - http://www.phoca.cz/phocagallery/
- Phoca Restaurant Menu - http://www.phoca.cz/restaurantmenudemo/
- Phoca Cart - e-commerce platform for Joomla!
- Phoca Download - download manager for Joomla!

User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Wed Oct 24, 2007 10:00 am

wriver4 wrote: I uploaded the most recent file to my webserver. I have 2 issues. 1. the permissions for parms.ini keep getting set to not writable so I have to edit the file manually. 2. When I set the show site slogan to yes/1 with the template in center position and width fluid, The template becomes right positioned.

Code: Select all

widthStyle=fluid
TemplatePosition=center
showComponent=1
useTitle=1
siteTitle=[color=red]xxxxxxxxx[/color]
titleFont=AG_Foreigner_Light_Plain_ Medium.ttf
titleColor=135cae
titleSize=32 (max. 50)
useSlogan=1
siteSlogan=[color=red]xxxxxxxxxx[/color]
sloganFont=arial.ttf ()
sloganColor=333333
sloganSize=12 (max.12)
Settings should be like this. But i want to know if visitor control panel enabled for size and position. Because visitors settings are always superior to admin settings at this template coz of cookie settings.

Compare your parameters with mine and correct if you have problem and delete cookies from your computer and refresh page. If you want all users have  to use admin settings you should disable visitor control panel from param.ini with this codes.

Code: Select all

showCPtheme=0
showCPresize=0
showCPposition=0
Good luck,
Fatih
Open Source Really Matters !!!

wriver4
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Aug 17, 2007 6:25 pm

Re: Template Contest Entry - [siteground]

Post by wriver4 » Wed Oct 24, 2007 1:10 pm

dereque wrote:
wriver4 wrote: I uploaded the most recent file to my webserver. I have 2 issues. 1. the permissions for parms.ini keep getting set to not writable so I have to edit the file manually. 2. When I set the show site slogan to yes/1 with the template in center position and width fluid, The template becomes right positioned.

Code: Select all

widthStyle=fluid
TemplatePosition=center
showComponent=1
useTitle=1
siteTitle=[color=red]xxxxxxxxx[/color]
titleFont=AG_Foreigner_Light_Plain_ Medium.ttf
titleColor=135cae
titleSize=32 (max. 50)
useSlogan=1
siteSlogan=[color=red]xxxxxxxxxx[/color]
sloganFont=arial.ttf ()
sloganColor=333333
sloganSize=12 (max.12)
Settings should be like this. But i want to know if visitor control panel enabled for size and position. Because visitors settings are always superior to admin settings at this template coz of cookie settings.

Compare your parameters with mine and correct if you have problem and delete cookies from your computer and refresh page. If you want all users have  to use admin settings you should disable visitor control panel from param.ini with this codes.

Code: Select all

showCPtheme=0
showCPresize=0
showCPposition=0
Good luck,
Fatih
This is my parms.ini
season=springtime
night=off
edges=curvy
widthStyle=fluid
TemplatePosition=center
showComponent=1
useTitle=1
siteTitle=gwhsband.org
titleFont=AG_Foreigner_Light_Plain_ Medium.ttf
titleColor=135cae
titleSize=32
useSlogan=0
siteSlogan=The Mighty Maroon Marching Band
sloganFont=arial.ttf
sloganColor=333333
sloganSize=12
pollstyle=FCF_Column2D.swf
showCP=0
cascadingmenu=0
It is a habit for me to dump the files, etc before determining the problem is else where.
Thanks for the help
Mark

User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Wed Oct 24, 2007 1:17 pm

Mark, version that you have is very old, please download new version.
  • Uninstall old package
  • Delete siteground folder under templates folder
  • Dowload from same link that you've downloaded and Install it
Also you will see night mode will be added which is excellent feature for this template.
Open Source Really Matters !!!

SiteGround
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Fri Aug 11, 2006 9:58 am

Re: Template Contest Entry - [siteground]

Post by SiteGround » Wed Oct 24, 2007 1:22 pm

wriver4 wrote:
This is my parms.ini
season=springtime
night=off
edges=curvy
widthStyle=fluid
TemplatePosition=center
showComponent=1
useTitle=1
siteTitle=gwhsband.org
titleFont=AG_Foreigner_Light_Plain_ Medium.ttf
titleColor=135cae
titleSize=32
useSlogan=0
siteSlogan=The Mighty Maroon Marching Band
sloganFont=arial.ttf
sloganColor=333333
sloganSize=12
pollstyle=FCF_Column2D.swf
showCP=0
cascadingmenu=0
It is a habit for me to dump the files, etc before determining the problem is else where.
Thanks for the help
Mark
Yep, Fatih is right - you are actually working with an old version of the template - the params.ini file has new parameters which are missing from the one you are working with. Hard-deleting the template and reinstalling it from the latest zip should work.

Mike

P.S. Big thanks to Fatih once again! Thanks for the kind words!
Official Representative
SiteGround Joomla templates: http://www.siteground.com/joomla-hostin ... plates.htm

piolotto
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Fri Sep 21, 2007 7:43 pm

Re: Template Contest Entry - [siteground]

Post by piolotto » Wed Oct 24, 2007 3:22 pm

another problem:
If you set "Home button"  in topmenu as defaut page when you open http://www.yoursite.com everything seem ok , but if you click again on home button all modules disappears (popular- last news, pool...)
Everything is working with default template of joomla

You can try with my site:  www.ortopediafacile.it , then try to click on home page and see..
thanks
Paolo

User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Wed Oct 24, 2007 4:07 pm

piolotto wrote: another problem:
If you set "Home button"  in topmenu as defaut page when you open http://www.yoursite.com everything seem ok , but if you click again on home button all modules disappears (popular- last news, pool...)
Everything is working with default template of joomla

You can try with my site:  www.ortopediafacile.it , then try to click on home page and see..
thanks
Paolo
So as a hint. Use url besides component for link. I am using like that and there is no problem
Open Source Really Matters !!!

wriver4
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Aug 17, 2007 6:25 pm

Re: Template Contest Entry - [siteground]

Post by wriver4 » Wed Oct 24, 2007 6:29 pm

SiteGround wrote:
wriver4 wrote:
This is my parms.ini
season=springtime
night=off
edges=curvy
widthStyle=fluid
TemplatePosition=center
showComponent=1
useTitle=1
siteTitle=gwhsband.org
titleFont=AG_Foreigner_Light_Plain_ Medium.ttf
titleColor=135cae
titleSize=32
useSlogan=0
siteSlogan=The Mighty Maroon Marching Band
sloganFont=arial.ttf
sloganColor=333333
sloganSize=12
pollstyle=FCF_Column2D.swf
showCP=0
cascadingmenu=0
It is a habit for me to dump the files, etc before determining the problem is else where.
Thanks for the help
Mark
Yep, Fatih is right - you are actually working with an old version of the template - the params.ini file has new parameters which are missing from the one you are working with. Hard-deleting the template and reinstalling it from the latest zip should work.

Mike

P.S. Big thanks to Fatih once again! Thanks for the kind words!
Ok thanks. I downloaded the template from here but I hate to say I don't remember when.
I will go to siteground.
Thanks All

dArt85
Joomla! Apprentice
Joomla! Apprentice
Posts: 37
Joined: Fri Sep 28, 2007 11:44 pm

Re: Template Contest Entry - [siteground]

Post by dArt85 » Thu Oct 25, 2007 8:35 am

Did full align (justify) work with this template. It did not seem so for me. :(
Or i messed up somewhere when changing code  :-[. But i changed very few things.
I also thing titles of the articles could be bigger or have more difrece from site.

Besides that nice temlate, good thing you decided release General version, those (winter, autumn ..) looks nice and may be good to show designer skills, but not always suite for ordianry sites.

piolotto
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Fri Sep 21, 2007 7:43 pm

Re: Template Contest Entry - [siteground]

Post by piolotto » Sun Oct 28, 2007 1:56 pm

is it possible to put something to increse- decrease-reset the fonts?
thanks

ojanguren
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Sun Oct 28, 2007 10:08 pm

Re: Template Contest Entry - [siteground]

Post by ojanguren » Mon Oct 29, 2007 10:08 pm

i love this template... if i had a wish list it would be to automatically change the season with the date, the same way you do the day/night node.  This is sooooo cool

Gafsveno
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Oct 30, 2007 2:44 pm

Re: Template Contest Entry - [siteground]

Post by Gafsveno » Tue Oct 30, 2007 3:04 pm

Thank you! I always love this template  :-*

hcparalegals
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Tue Sep 11, 2007 10:09 pm
Location: Toronto, ON Canada

Re: Template Contest Entry - [siteground]

Post by hcparalegals » Wed Oct 31, 2007 1:35 am

great template, but i am not getting xHTML 1.0 validation.anybody give me a hand with this please? what could be the reason why this is happening?


Andriy
Last edited by hcparalegals on Wed Oct 31, 2007 4:02 am, edited 1 time in total.

ipad
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Thu Nov 01, 2007 5:51 pm

Re: Template Contest Entry - [siteground]

Post by ipad » Fri Nov 02, 2007 1:52 am

;D very cute, i like the control panel

isaacshaven
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 123
Joined: Mon Jan 15, 2007 7:57 pm

Re: Template Contest Entry - [siteground]

Post by isaacshaven » Fri Nov 02, 2007 3:21 am

I would like to say that this template has caught my eyes when I seen it. Just want I like simple but cheery. I am currently using this now the autumn theme. I hope you can do more templates like this here with other theme. Great work.

chrish
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Tue Oct 30, 2007 4:34 pm

Re: Template Contest Entry - [siteground]

Post by chrish » Fri Nov 02, 2007 3:25 am

Hi there,

Great looking template. Like the winter. Have a question about the poll. I can't seem to get the flash pie chart to work on a new poll. Keeps saying Invalid Xml Data.

I found curious differences in the code each poll put out on the results pages.

On the original poll that works properly:






" />




" quality="high" width="300" height="300" name="myNext" wmode="transparent" allowScriptAccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />



And on the new poll that does not work properly:






" />




" quality="high" width="600" height="300" name="myNext" wmode="transparent" allowScriptAccess="always" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />



I don't understand why it's pushing me to FCF_Column3D.swf  when the setting in the template is the pie chart.

Any ideas?

Thanks,

Chris

surfbug
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Nov 02, 2007 8:36 pm

Re: Template Contest Entry - [siteground]

Post by surfbug » Fri Nov 02, 2007 8:49 pm

Hi Guys, I'm a total newb with Joomla, and this template, though I'm learning fast, and I'm really liking this template! The one thing that is stumping me at the moment is when trying to make changes to the template params, the file is showing as writable, but any changes that I make get reverted back to the defaults when I save, or apply changes. I can manually edit and upload the file with the new changes, but that's a pain, any help?

Thanks!

User avatar
dereque
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Oct 01, 2007 12:18 pm
Location: Bucharest

Re: Template Contest Entry - [siteground]

Post by dereque » Sun Nov 04, 2007 1:07 pm

surfbug wrote: Hi Guys, I'm a total newb with Joomla, and this template, though I'm learning fast, and I'm really liking this template! The one thing that is stumping me at the moment is when trying to make changes to the template params, the file is showing as writable, but any changes that I make get reverted back to the defaults when I save, or apply changes. I can manually edit and upload the file with the new changes, but that's a pain, any help?

Thanks!
It might be because of your ftp user permissions. But after saving changes if you don't see a message which says " Settings has been saved" or something like that. This means that you have a problem with your joomla installation or language files that you installed.
Open Source Really Matters !!!

_simon_
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Thu Sep 27, 2007 12:22 pm

Re: Template Contest Entry - [siteground]

Post by _simon_ » Sun Nov 04, 2007 2:03 pm

Can someone confirm that this template works with 1.5RC3? Because all I have is a white page with text.

It worked fine for me under 1.5RC2.


Locked

Return to “Joomla! 1.5 Template Contest”