Mass mail to users - how I get it working for me again Topic is solved

Relax and enjoy The Lounge. For all Non-Joomla! topics or ones that don't fit anywhere else. Normal forum rules apply.
Post Reply
hehemrin
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Jul 16, 2015 10:44 am

Mass mail to users - how I get it working for me again

Post by hehemrin » Sun Aug 26, 2018 3:24 pm

Yesterday I was about to use the "Mass mail to users" function from Backend admin. But the mail could not be sent, I was notified. I have been able before.

After some reading and thinking, my best guess is as follows:
In Global settings > Server > e-mail preferences, I have used a e-mail address not related to this @mydomain.com. I changed the settings to an e-mail belonging to this @mydomain.com.

And now, it worked perfect to send the mass mail again!

I believe my web hotel has changed its rules, so it now must be a valid e-mail account related to this @mydomain.com.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 36092
Joined: Sat Apr 05, 2008 9:58 pm

Re: Mass mail to users - how I get it working for me again

Post by Webdongle » Sun Aug 26, 2018 6:23 pm

Best use emails from your Domain name .com than from @gmail.com etc.
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

hehemrin
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Thu Jul 16, 2015 10:44 am

Re: Mass mail to users - how I get it working for me again

Post by hehemrin » Sun Aug 26, 2018 8:27 pm

Webdongle, that is my theory, that the hotel (where mydomain is located) has changed their settings so now the e-mail account must have a relation to @mydomain.com. When I changed e-mail address from @anotherdomain.com to @mydomain.com, it started to work again. For info, it was not Google, Yahoo or other free e-mails, but it was not part of @mydomain.com.
Best regards

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 36092
Joined: Sat Apr 05, 2008 9:58 pm

Re: Mass mail to users - how I get it working for me again

Post by Webdongle » Sun Aug 26, 2018 8:59 pm

Do not take @gmail.com etc. literally. It was meant to mean ALL NON @yoursitename.com's. Regardless of your Host not allowing email sender (other than @yourdomain .com) it is not good practice to use @another.com.
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein


Post Reply

Return to “The Lounge”