errore: The requested URL ...

Moderator: alexred

Forum rules
Regole Forum
Locked
ermannaro
Joomla! Intern
Joomla! Intern
Posts: 95
Joined: Tue May 22, 2007 11:12 pm

errore: The requested URL ...

Post by ermannaro » Tue Apr 27, 2010 10:32 am

Salve a tutti,
dopo essermi deciso a passare da joomla 1.0 a 1.5 mi trovo di fronte alla prima difficoltà.

Ho preparato tutto il sito senza problemi e, alla prima correzione da apportare, trattandosi solo di un errore di battitura avevo deciso di correggere passando dall'amministrazione del front-end utente (la classica iconcina che esce sopra gli articoli dopo che ci si logga al sito).
Beh per la prima volta da quando uso Joomla non funziona...

Ricevo un errore del tipo:
Not Found

The requested URL /xxxxxxxxxx/gamma-motori-elettrici&task=edit&ret=aHR0cDovL3d3dy5sb2dvc2lzdGVtLmV1L3BhcnRpc2FuaS9pbmRleC5waHA/b3B0aW9uPWNvbV9jb250ZW50JnZpZXc9YXJ0aWNsZSZpZD0yMCZJdGVtaWQ9NTQ= was not found on this server.
dove ovviamente "xxxxxxxxxx" è il nome della cartella in cui è pubblicato il sito...

Qualcuno sa darmi una dritta su come risolvere?

Ringrazio anticipatamente chi mi da qualche input
Ermanno

User avatar
alikon
Joomla! Champion
Joomla! Champion
Posts: 5941
Joined: Fri Aug 19, 2005 10:46 am
Location: Roma
Contact:

Re: errore: The requested URL ...

Post by alikon » Tue Apr 27, 2010 6:20 pm

mah guardando l'url sembrerebbe un probelma di sef
cHe componente usi ?
Nicola Galgano
i know that i don't know
www.alikonweb.it

ermannaro
Joomla! Intern
Joomla! Intern
Posts: 95
Joined: Tue May 22, 2007 11:12 pm

Re: errore: The requested URL ...

Post by ermannaro » Wed Apr 28, 2010 7:08 am

alikon wrote:mah guardando l'url sembrerebbe un probelma di sef
cHe componente usi ?
Non ho installato niente... ho usato solo i moduli e i componenti presenti nel pacchetto di installazione...

Dove posso guardare se qualcosa non va?

ermannaro
Joomla! Intern
Joomla! Intern
Posts: 95
Joined: Tue May 22, 2007 11:12 pm

Re: errore: The requested URL ...

Post by ermannaro » Fri Apr 30, 2010 11:14 am

Poichè, come detto non ho usato alcun componente esterno, mi è venuto da pensare che avesse qualche file corrotto il template o proprio joomla e allora ho fatto il backup di sito e db, ho provato a collegare il sito a un altro template (quello di default) e non funziona (parlo sempre dell)
Ho provato ad aggiornare tutti i file di joomla 1.5 sovrascrivendo i vecchi e non cambia niente nemmeno...

oggi provo a reinstallare joomla in un altra cartella e caricare il db ... poi non so che altro tentare.... che non comprenda il rifare tutto daccapo...

ermannaro
Joomla! Intern
Joomla! Intern
Posts: 95
Joined: Tue May 22, 2007 11:12 pm

Re: errore: The requested URL ...

Post by ermannaro » Fri Apr 30, 2010 11:22 am

sempre di male in peggio...

ho installato joomla in un'altra cartella e ... PRIMA DI FARE QUALSIASI COSA mi sono loggato come amministratore dal front-end utente e ho cercato di modificare la pagina da li.
Stesso errore di sopra ... e lo stesso vale se clicco sull'icona pdf e quella di stampa di ogni pagina.
Non so che pesci prendere... con joomla 1.0 non ho mai avuto questi problemi...

L'unica cosa strana è che durante l'installazione (di entrambi), la voce "display errors" era su "on" in rosso e sempre in rosso il solito "global ..."

Ma non penso possa dipendere da questi due giusto? E anche se fosse mi sa che il problema dipenda dal provider o da un fantomatico php.ini (che non ho mai trovato in joomla).

Possibile che nessuno mi sappia aiutare?

User avatar
alikon
Joomla! Champion
Joomla! Champion
Posts: 5941
Joined: Fri Aug 19, 2005 10:46 am
Location: Roma
Contact:

Re: errore: The requested URL ...

Post by alikon » Fri Apr 30, 2010 12:25 pm

prova a partire da zero con joomla 1.5. in locale
forse il tuo è un problema legato alla migrazione
Nicola Galgano
i know that i don't know
www.alikonweb.it

ermannaro
Joomla! Intern
Joomla! Intern
Posts: 95
Joined: Tue May 22, 2007 11:12 pm

Re: errore: The requested URL ...

Post by ermannaro » Fri Apr 30, 2010 12:48 pm

alikon wrote:prova a partire da zero con joomla 1.5. in locale
forse il tuo è un problema legato alla migrazione
ciao, grazie per la risposta...

non faccio migrazioni... per abitudine costruisco il sito direttamente online.

Ma la cosa assurda è che, come detto, un paio d'ore fa ho installato solo joomla, e con "solo" intendo dire che NON ho fatto altro che aggiungere durante l'installazione i file di esempio preinstallati nel pack dell'ultima versione di joomla 1.5 che ho scaricato dal sito... NON ho fatto altro!

Quindi non posso aver fatto danni... e se cerco di modificare una pagina dal front-end utente loggato come amministratore ovviamente, mi da l'errore... lo stesso avviene se clicco sull'icona "pdf" o "stampa"

L'errore è una pagina bianca con la scritta:
Not Found

The requested URL /partisani/joomla-community-portal&task=edit&ret=aHR0cDovL3d3dy5sb2dvc2lzdGVtLmV1L3BhcnRpc2FuaS8= was not found on this server.


Locked

Return to “Joomla! 1.x”