Page 2 of 2

Re: Availability of 1.5 packs

Posted: Fri Oct 09, 2009 6:24 am
by SweetRiver
Thanks! I guess I should have figured that one out a few hours ago, but I had tunnel vision on finding the correct download.

It still seems like it should be available even if only for the occasional delete by people like me! :)

Re: Availability of 1.5 packs

Posted: Fri Oct 23, 2009 6:38 am
by phikhanh
Please, some one tell me is there the Vietnamese language pack for Joomla 1.5.14...I am a newbie, thanks

Re: Availability of 1.5 language packs

Posted: Wed Oct 28, 2009 9:17 pm
by rati_bar
that's great but there isn't Georgian language
I have the Georgian translation pack
please add Georgian language to list
P.S. sorry for my English

Re: Availability of 1.5 language packs

Posted: Thu Oct 29, 2009 9:06 am
by infograf768
rati_bar wrote:that's great but there isn't Georgian language
I have the Georgian translation pack
please add Georgian language to list
P.S. sorry for my English
If you have made Georgian 1.5.14 packs, please contact me.

Re: Availability of 1.5 language packs

Posted: Fri Dec 25, 2009 8:35 pm
by saucebox11
any update on the thai 1.5 packs? I cant seem to find it any where. thanks ;)

Re: Availability of 1.5 language packs

Posted: Fri Dec 25, 2009 9:01 pm
by ot2sen
Thai langauge packs for 1.5.15 can be found here:
http://joomlacode.org/gf/project/jtrans ... age_id=385

Re: Availability of 1.5 language packs

Posted: Tue Dec 29, 2009 2:33 am
by CoffeeGrinder
Hi, I'm looking for the Chinese (Simplified) language pack for the admin.
any help?

Re: Availability of 1.5 language packs

Posted: Tue Dec 29, 2009 8:11 am
by infograf768
CoffeeGrinder wrote:Hi, I'm looking for the Chinese (Simplified) language pack for the admin.
any help?
Again, all packs are listed here
http://forum.joomla.org/viewtopic.php?p ... 5#p1046345
with links to the downloads.

Re: Availability of 1.5 language packs

Posted: Sun Jan 17, 2010 3:23 pm
by GURGENA
Hello! if you have Joomla 15.15 ot 15.09 Georgian language paket please give me, thanks :geek:

Re: Availability of 1.5 language packs

Posted: Tue Feb 16, 2010 12:43 pm
by ronymon
Hi,
Sorry to bother you if I am asking stupid question.
I installed Version• 1.5.10 ,and I tried to install malayalam language pack(ml-IN_joomla_lang_site_1.5.15v1.zip)
I tried it through

•Extension Manager•

install

i am getting a messege ''•Warning! Failed to move file.•''

I am using rhuk_milkyway template

anybody can help me !!!!
pls

Re: Availability of 1.5 language packs

Posted: Wed Feb 17, 2010 7:26 am
by infograf768
ronymon wrote:Hi,
Sorry to bother you if I am asking stupid question.
I installed Version• 1.5.10 ,and I tried to install malayalam language pack(ml-IN_joomla_lang_site_1.5.15v1.zip)
I tried it through

•Extension Manager•

install

i am getting a messege ''•Warning! Failed to move file.•''

I am using rhuk_milkyway template

anybody can help me !!!!
pls
1. Please install 1.5.15 and not 1.5.10 which is obsolete.
2. Your issue is not related to the lang pack but most certainly to a permission issue with your folders. Check System info, Permissions tab.

Re: Availability of 1.5 language packs

Posted: Thu Feb 18, 2010 10:09 pm
by ronymon
Thank you very much infogra

Re: Availability of 1.5 language packs

Posted: Thu Feb 18, 2010 11:13 pm
by syrize
That pack is for site only.
Yes you can use it, but some strings will be missing/changed.
That pack is for site only.

Re: Availability of 1.5 language packs

Posted: Fri Feb 19, 2010 8:30 am
by ronymon
thank you syrize.