Page 1 of 1

Crawl languages' errors reported at Google Webmaster Tools

Posted: Fri Feb 08, 2013 10:43 am
by pannathorn
I use Joomla 1.5.22. Google Webmaster Tools are having trouble on crawling my deleted languages.

How can I deactivate these languages, so the Webmaster tools won't see them again?
More info:
- Now I use only one language. That's the original installed language.
- I used to install Joomfish. Never used it and uninstalled it already.
- The unwanted languages were already deleted at Extensions >> Language Manager.
- I use sh404SEF and I have already selected option 'No' at 'Translate URL' at the tab 'Language' >> 'Translation management'

Thank you for you help.
Pannathorn