problemen joomla versie 1.0.15.

Het forum voor vragen over Joomla! 1.0.x.

Moderator: pe7er

Forum rules
Forum Regels
1961janroos
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Sep 16, 2013 4:13 pm

problemen joomla versie 1.0.15.

Postby 1961janroos » Mon Sep 16, 2013 4:23 pm

Hallo wij hebben joomla versie 1.0.15.
maar nu kunnen we opeens niets meer veranderen aan onze site.
hoe kan dit?
we hebben wel een melding die staat hieronder:
PHP magic_quotes_gpc setting is `OFF` instead of `ON`
heeft dit er iets mee te maken? zo ja hoe lossen we dit op?

alvast bedankt
met vriendelijke groet jan roos

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 21941
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Re: problemen joomla versie 1.0.15.

Postby pe7er » Mon Sep 16, 2013 11:26 pm

Welkom op Joomla forum!

Kun je bij jouw hosting provider informeren of ze recentelijk hun PHP hebben geupgrade van PHP5.2.x naar PHP5.3.x?
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-founder of data2.eu GDPR Tool https://data2.eu/en/gdpr-tool

1961janroos
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Sep 16, 2013 4:13 pm

Re: problemen joomla versie 1.0.15.

Postby 1961janroos » Wed Sep 18, 2013 4:10 pm

Beste Peter bedankt voor je snelle antwoord.

Ik ben dit even wezen na vragen en kreeg het antwoord van Antagonist:

Wij maken zelf al geruime tijd gebruik van PHP Version 5.3.27 en is dus niet onlangs ge-upgrade.

Ons probleem is wel kunnen inloggen maar niet uploaden ofwel opslaan.

Ook hebben we de melding:

Following PHP Server Settings are not optimal for Security and it is recommended to change them:

PHP magic_quotes_gpc setting is `OFF` instead of `ON`
Please check the Official Joomla! Server Security post for more information.

Kan dit er wat mee te maken hebben ?

Groeten Jan Roos.

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 21941
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Re: problemen joomla versie 1.0.15.

Postby pe7er » Thu Sep 19, 2013 4:18 pm

Ik weet dat Joomla 3.0 een probleem met PHP magic_quotes_gpc had,
maar van andere versies weet ik dat niet.

Krijg je een JavaScript error bij het opslaan?
Kun je in Global Configuration de error reporting op Maximum zetten,
en kijken of er een foutmelding bij het opslaan optreedt?

Misschien kun je overwegen om jouw website te migreren naar een hogere versie (2.5 of 3.1).
Joomla 1.0 is sinds July 2009 end-of-life wat inhoudt dat er geen support (bijv patches) meer is.
http://community.joomla.org/blogs/commu ... f-age.html
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-founder of data2.eu GDPR Tool https://data2.eu/en/gdpr-tool

1961janroos
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Sep 16, 2013 4:13 pm

Re: problemen joomla versie 1.0.15.

Postby 1961janroos » Thu Sep 19, 2013 5:40 pm

Peter ik krijg geen error bericht.
als ik de wijziging doorvoer kan ik deze niet opslaan.
Het lijkt net of de knoppen niet meer werken. (op de preview en help knop na dan.)

Gr Jan

1961janroos
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Sep 16, 2013 4:13 pm

Re: problemen joomla versie 1.0.15.

Postby 1961janroos » Sat Sep 28, 2013 7:56 pm

Na problemen met de oudere versie 1.015 zijn we aan de slag gegaan (op een sub gedeelte) met versie 3.1.5.
Maar ook hier het zelfde probleem als bij versie 1.
Wel inloggen maar niets kunnen aanpassen en opslaan.

Mijn verbinding is goed.
Heeft iemand hier ervaring mee ?

Groeten Jan Roos.


Return to “Joomla! 1.0”

Who is online

Users browsing this forum: No registered users and 1 guest