Installatie probleem

Installatie van Joomla! 1.5.

Moderator: pe7er

Forum rules
Forum Regels
Locked
jopse
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Dec 06, 2010 2:53 pm

Installatie probleem

Post by jopse » Mon Dec 06, 2010 3:09 pm

Joomla boys and girls,

ik heb zojuist joomla geïnstalleerd. Echter heb ik nu een probleem.

Nadat ik de installation map heb verwijderd, krijg ik op de index
het volgende te lezen:
"No configuration file found and no installation code available. Exiting..."

De installatie is succesvol verlopen. Ook de administrator pagina krijg ik niet.
Iemand enig idee?????? Dit heb ik niet eerder bij de hand gehad.

Jopse.

User avatar
MarijkeS
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 232
Joined: Sun Nov 25, 2007 6:13 am
Location: Enschede, Netherlands
Contact:

Re: Installatie probleem

Post by MarijkeS » Tue Dec 07, 2010 1:02 am

Zag je aan het einde van de installatie misschien ook een veld met allerlei code staan?
Ik denk dat je aan het eind van de installatie zelf het bestand configuration.php moet aanmaken en daar die code in moet zetten.
Coordinator Translationteam JoomlaCommunity.eu | Member Dutch Translation Team - http://joomlacode.org/gf/project/nederlands/l
Joomla! Translation Coordination Team

eriksr70
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Feb 03, 2011 2:17 pm
Location: Zevenbergen

Re: Installatie probleem

Post by eriksr70 » Thu Feb 03, 2011 2:22 pm

Hey hallo,

Ik lees net deze topic en heb het zelfde probleem :( . Nu zeg je dat ik zelf een bestand moet aanmaken met dat stukje html er in.. ne ben ik echt een leek op dit gebied en hoop dat je het in makelijke taal aan me uit kan leggen... Wat voor bestand en waar moet ik het plaatsen dan enz enz..
Ik wil Joomla lokaal installeren.

Hoop dat je me kunt helpen..

Grtzz Erik

MrAltin
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Mar 01, 2011 9:27 pm

Re: Installatie probleem

Post by MrAltin » Tue Mar 01, 2011 9:50 pm

Hey Erik,

Ik denk dat je per ongeluk ook de configuration.php met de installatie pakket hebt verwijderd.
Normaal gezien is dat de oorzaak waarom dat je een error krijg.
Je hoeft die bestand niet helemaal opnieuw te schrijven.
hier is de bijlage van bestand.
Je moet paar dinges hier aanpassen.
stap 1) download eerst php designer => installeer dat
stap 2) open php designer zet die bestand in php designer door met u muis naar php designer te slepen
stap 3) => public $sitename = 'zet hier de naam van u site';
=> public $user = 'root'; als je geen user heb aangemaakt bij u database dan is dat root normaal gezien
=>public $db = 'joomla'; schrijf tussen haakjes naam van u database
=>public $mailfrom = 'U-mail@hotmail.com';
stap 4) sla dit op en kopieer dit in uw joomla map

Of als je zegt dat dit allemaal lang gaat duren installeer joomla opnieuw en verwijder alleen installatie map. ;D
mvg,
Altin Muhammet

MrAltin
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Mar 01, 2011 9:27 pm

Re: Installatie probleem

Post by MrAltin » Tue Mar 01, 2011 9:54 pm

EN dit is de bestand
You do not have the required permissions to view the files attached to this post.

eriksr70
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Feb 03, 2011 2:17 pm
Location: Zevenbergen

Re: Installatie probleem

Post by eriksr70 » Wed Mar 02, 2011 6:38 am

Thnx maar probleem is bij min al lang opgelost...

Jopse moet deze topic ff sluiten..

Grtzzzz


Locked

Return to “Installatie”