Page 1 of 1

Δεν μπορώ να αναρτήσω φωτογραφίες σε άρθρα.

Posted: Fri Mar 18, 2011 10:15 am
by Panoulis64
Είναι η δεύτερη φορά που αναρτώ πρόβλημα που αντιμετωπίζω σε joomla ιστότοπο
http://forum.joomla.org/viewtopic.php?f ... 0#p2447900
ΔΥΣΤΥΧΩΣ εκεί δεν απάντησε κανείς, ούτε κάν με παρέπεμψαν σε άλλο χώρο που υπάρχει η λύση του.
Στο θέμα μας το σημερινό.
Διαπίστωσα ότι όταν θέλω να αναρτήσω φωτογραφία μέσα σε άρθρο, κάτι δεν πάει καλά και δεν μου δίνει την δυνατότητα να το κάνω!!! Ακόμα και απο την διαχειριση.
Τι;;;
Με όποιον explorer και να μπω αντί να λέει ( Εύρεση Αρχείου) μου βγάζει στην θέση αυτή (Φυλλομέτρηση Αρχείων).
Χρησιμοποιώ τον Editor - TinyMCE αν έχει κάποια σχέση σε joomla 1.5.22

(Την ιστοσελίδα μου κάνω προσπάθεια να την διαχειριστώ μόνος μου και παρακαλώ την βοήθεια σας)
Ευχαριστώ.

Re: Δεν μπορώ να αναρτήσω φωτογραφίες σε άρθρα.

Posted: Fri Mar 18, 2011 10:22 am
by Panoulis64
Να συμπληρώσω άλλαξα τον Editors τοποθετώντας XStandard Lite 2.0 και JCE...αλλά πάλι τα ίδια είχα.
Δεν αναρτούσα φωτο.
(Αυτό το παθαίνει και μέλος μου με άλλο υπολογιστή, για όσους υποθέσουν ότι κάτι φταίει με τον υπολογιστή μου).
Επίσης το ίδιο ισχύει και ακόμα και στην διαχειριση πολυμέσων,αν πάω απο εκει να αναρτήσω φωτογραφία.
Ο Explorer που μου δημιουργεί πρώτος το πρόβλημα είναι ο chrome.
Με τον ΙΕ 8 και Mozilla Firefox ΔΕΝ μου το παρουσιάζει συνεχεια.
Για όσους δεν κατάλαβαν το σημείο ΑΝ ΔΕΝ ΚΑΝΩ ΛΑΘΟΣ ειναι αυτό στον κώδικα
<form action="http://www.an-attiki.gr/diana/index.php ... load&tmpl=
component&bd06c12bf05b805e076ec00e7bce2e92
=879fa53afa34c6e5e67f502409b1da97&pop_up
=1&641dba851a8604c7f605986d2e3b51fa=1"
id="uploadForm" method="post" enctype="multipart/form-data">
<fieldset>
<legend>Μεταφόρτωση</legend>
<fieldset class="actions">
<input type="file" id="file-upload" name="Filedata" />
<input type="submit" id="file-upload-submit" value="Έναρξη Μεταφόρτωσης"/>
<span id="upload-clear"></span>
</fieldset>
</fieldset>
<input type="hidden" name="return-url" value="aW5kZXgucGhwP29wdGlvbj1jb21fbWVkaWEmdmlldz1pbWFnZXMmdG1wbD1jb21wb25lbnQmZV9uYW1lPXRleHQ=" />
</form>
problem eikons001.png

Re: Δεν μπορώ να αναρτήσω φωτογραφίες σε άρθρα.

Posted: Mon Nov 14, 2011 12:11 pm
by Panoulis64
Απάντηση δεν έλαβα ποτέ!
Αλλά για όποιον έχει το ίδιο πρόβλημα, ας δει την λύση.
Στην διαχειριση πάτε ιστότοπος - Γενικές Ρυθμίσεις - Σύστημα - Ενεργοποίηση Μεταφορτωτή Flash και τσεκάρετε ΟΧΙ.
Σε εμένα δούλεψε, τα βαθύτερα αίτια αν υπήρχαν δεν τα γνωρίζω.