Πρόβλημα με το joomla και τον server!!!!

Moderators: Aris Ntatsis, geof

Locked
Here_i_am
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Wed Oct 16, 2013 10:01 am

Πρόβλημα με το joomla και τον server!!!!

Post by Here_i_am » Wed Oct 16, 2013 10:37 am

Γεια σας, έχω μπερδευτεί σχετικά με αυτό το πρόβλημα, εγκατέστησα έναν wamp server και το Joomla πριν από μία εβδομάδα και δούλευα πάνω στην προσωπική ιστοσελίδα μου(που είναι εργασία μου).

Καθημερινά έλεγχα την ιστοσελίδα μου εκτός από χθες και σήμερα προσπάθησα να ανοίξω τον WAMP, αλλά εμφανίζεται πορτοκαλί εικονίδιο μόνο, και όταν πηγαίνω το ποντίκι πάνω από αυτό το εικονίδιο λέει online server.

Μετά από αυτό προσπάθησα να ανοίξω το localhost, και το localhost δούλεψε μια χαρά.

Το επόμενο βήμα μου είναι να ανοίξω το project μου αλλά(localhost/joomla) μου πέταξε αυτό το "Error displaying the error page: Application Instantiation Error". Και όταν άνοιξα το phpmyadmin και προσπάθησα να κάνω login μου επέστρεψε ένα # 2002 πρόβλημα.

Έλεγξα φόρουμ για άλλα θέματα σχετικά με το πρόβλημα αυτό, αλλά δεν έχω καταλάβει τι ακριβώς να κάνω διότι δεν βρήκα κάτι παρόμοιο, και καίγομαι διότι η εργασία πρέπει να υποβληθεί εντός της επόμενης εβδομάδας.

Λεπτομέρειες συστήματος:

Windows 7

Joomla 3.1.5

WampServer (32 Bits & PHP 5.4) 2.4
Apache: 2.4.4
MySQL: 5.6.12
PHP: 5.4.16
PHPMyAdmin: 4.0.4
SqlBuddy: 1.3.3
Xdebug: 2.2.3


και παρεμπιπτόντως δεν έχω εγκατεστημένο το Skype, και έλεγξα τις ports και η port 80 δεν χρησιμοποιείται από κάποιο πρόγραμμα.

Ευχαριστώ

Here_i_am
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Wed Oct 16, 2013 10:01 am

Re: Πρόβλημα με το joomla και τον server!!!!

Post by Here_i_am » Mon Nov 11, 2013 8:15 pm

solved


Locked

Return to “Greek Forum”