[12]Upgrade to mootools 1.2

ghazal
Joomla! Explorer
Joomla! Explorer
Posts: 274
Joined: Fri Aug 19, 2005 12:12 pm
Location: Out of my mind ...sometimes

Re: [12]Upgrade to mootools 1.2

Post by ghazal » Mon Dec 21, 2009 10:55 am

Hi,
@lenarque
you can discuss this with Moo developpers :
http://groups.google.com/group/mootools-users

ghazal
Joomla! Explorer
Joomla! Explorer
Posts: 274
Joined: Fri Aug 19, 2005 12:12 pm
Location: Out of my mind ...sometimes

Re: [12]Upgrade to mootools 1.2

Post by ghazal » Fri Jan 01, 2010 1:51 pm

Hello and Happy New Year to everyone.
Seems like we have had a great gift from Mootools developers, a kind of compatibility layer for Moo 1.2 :
http://mootools.net/blog/2009/12/31/moo ... ayer-beta/

Another note from one of Mootools lead developer specially for Joomla users :
http://www.clientcide.com/3rd-party-lib ... de-helper/

Recently added :
» A rough guide to upgrading from MooTools 1.1 fakedarren

http://blog.fakedarren.com/2010/01/a-ro ... tools-1-1/
Last edited by ghazal on Sat Jan 02, 2010 12:59 pm, edited 1 time in total.

User avatar
p9939068
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 160
Joined: Mon Oct 03, 2005 2:51 pm
Location: Singapore
Contact:

Re: [12]Upgrade to mootools 1.2

Post by p9939068 » Fri Jan 01, 2010 5:00 pm

I am currently testing this new compat layer, and preliminary results are promising. All Joomla's Mootools scripts (modal, tooltips etc) work perfectly. Other mootools functions used by 3rd parties (like animation etc) are working much better as compared to the original compat layer.
-----
Making social sites functional: http://www.simbunch.com/
http://twitter.com/simbunch

ELMARK
I've been banned!
Posts: 30
Joined: Fri Jan 01, 2010 12:01 am

Re: [12]Upgrade to mootools 1.2

Post by ELMARK » Sat Jan 02, 2010 5:11 pm

Can someone give me instructions how to change my mootools?


Locked

Return to “Accepted - Archived”