my design site

Locked
Gardian
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Fri Jan 12, 2007 7:43 pm
Contact:

my design site

Post by Gardian » Sat Nov 14, 2009 8:55 am

Let me know what you think.

Joomla Tasarım


thanks...

hb7of10
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Wed Oct 28, 2009 11:17 am
Location: Cape Town, South Africa
Contact:

Re: my design site

Post by hb7of10 » Sat Nov 14, 2009 1:02 pm

nice design, very clean and focused.
<< Do what you must do so that you can do what you want to do. >>
http://www.[spam].co.za/
Duplicate links are not allowed. Please, see forum rules: http://forum.joomla.org/viewtopic.php?f=8&t=65

301yutredo
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Mon Nov 02, 2009 3:50 pm

Re: my design site

Post by 301yutredo » Sat Nov 14, 2009 10:36 pm

Nice clean website and great signature up right corner :)

scott5430
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Mon Mar 23, 2009 3:37 pm
Contact:

Re: my design site

Post by scott5430 » Mon Nov 16, 2009 6:04 pm

nice clean, simple design. very, very slow loading. should change the favicon.ico icon to something unique (from the default joomla one).

tuber1981
Joomla! Explorer
Joomla! Explorer
Posts: 282
Joined: Tue Jan 09, 2007 8:40 am
Contact:

Re: my design site

Post by tuber1981 » Tue Nov 17, 2009 12:27 am

The slow page load times are a big turn off for me. The overall look is pleasing to the eye, but the globe/mouse graphic you have at the bottom of the home page is reused on many self made hosting websites who grab it off of google images. I would come up with your own graphic there.

Jgardener
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Nov 10, 2009 10:05 am

Re: my design site

Post by Jgardener » Tue Nov 17, 2009 3:32 am

nice design, but very slow loading.

User avatar
v2interactive
Joomla! Guru
Joomla! Guru
Posts: 823
Joined: Thu May 28, 2009 12:32 am
Location: Atlanta, GA
Contact:

Re: my design site

Post by v2interactive » Tue Nov 17, 2009 3:49 am

Not loading at all for me!
Josh
http://www.v2interactive.net - Atlanta Based Joomla Development and SEO

User avatar
tecwzrd
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 204
Joined: Mon Jul 20, 2009 8:00 pm
Location: Virginia
Contact:

Re: my design site

Post by tecwzrd » Tue Nov 17, 2009 2:58 pm

I can't load it either.
If you haven't figured it out yet I like to BOLD all my links.

imgjohn
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 104
Joined: Mon Nov 16, 2009 2:22 pm

Re: my design site

Post by imgjohn » Thu Nov 19, 2009 2:47 pm

Loads slow. But nice layout, very clean.

User avatar
conradschoice
Joomla! Intern
Joomla! Intern
Posts: 86
Joined: Tue Aug 04, 2009 6:31 am
Location: Cape Town

Re: my design site

Post by conradschoice » Fri Nov 20, 2009 1:20 pm

Very cool and yes... - clean site
don't know why other joomlies complain about the loading time
It loads quick for me
One thing you could add to make it more user friendly is a language translator. :D
Nothing in life is to be feared. It is only to be understood


Locked

Return to “1.5 Site Showcase - Archived”