problem mit url

Neu bei Joomla? Allgemeine Fragen über Joomla!

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
de robin
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Apr 16, 2009 6:20 pm

problem mit url

Post by de robin » Thu Apr 16, 2009 6:36 pm

ich hoffe ich bin hier richtig...
Ich habe mir vor ein paar tagen die neueste version von der offiziellen seite runtergeladen und das sprachpaket für D.
Jetzt läuft alles soweit nur wenn ich auf den Bearbeiten-Button im Frontend klicke kommt
ein 404...
Jetzt hab ich mir die Url angesehn und die sieht etwa so aus:
da fehlt also irgendwie index.php im link.
kann mir da jemand weiterhelfen?

auf dem gleichen server läuft übrigens eine 1.0.x version seit nem jahr fehlerfrei...

boyonthedocks
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 221
Joined: Thu Feb 05, 2009 5:43 pm
Location: Dortmund
Contact:

Re: problem mit url

Post by boyonthedocks » Fri Apr 17, 2009 7:14 am

Hi,

verwendest Du irgendein Template mit Anpassungen (Template Overrides) an der com_content? Denke mal nicht, dass das ein Fehler im Core sein sollte?!

de robin
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Apr 16, 2009 6:20 pm

Re: problem mit url

Post by de robin » Fri Apr 17, 2009 9:57 am

also ich benutze zur zeit das JA_Purity das mitinstalliert wurde, allerdings hatte ich auch andere templates installiert bevor ich den fehler bemerkt hab (übers backend kann man ja noch bearbeiten).
Ich werd die mal deinstallieren aber da sie nicht verwendet werden dürfte es das ja ncht sein...

de robin
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Apr 16, 2009 6:20 pm

Re: problem mit url

Post by de robin » Thu Apr 23, 2009 11:57 am

naja ich werde nochmal neu installieren da das problem ja wohl einzigarig ist^^
trotzdem danke
-closed-


Locked

Return to “Allgemeine Fragen”