404 nachdem ich ne subseite mit Dreamwevaer erstellt hab

Neu bei Joomla? Allgemeine Fragen über Joomla!

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
Derkaefer
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed May 13, 2009 3:08 pm

404 nachdem ich ne subseite mit Dreamwevaer erstellt hab

Post by Derkaefer » Wed May 13, 2009 3:12 pm

Hallo ihr Götter des Joomlas,
ich brauch dringend eure Hilfe !

Sitatuation:
Laufendes Joomla 1.5 einiges an Content - lief perfekt.
nun wollte ich eine kleine html subpage erstellen mit Dreamweaver und habe diees seite (Html seite mit verweis auf ein bild und einem javascript) mit Dreamweaver hochgeladen- seitdem geht nur noch der Adminberreich, bekomme andauernd 404-Error Komponente nicht gefunden !

Bitte Helft mir !
Mit freundlichen Grüssen
Kevin der kaefer

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11403
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: 404 nachdem ich ne subseite mit Dreamwevaer erstellt hab

Post by ooffick » Wed May 13, 2009 3:15 pm

Hallo Kevin,

wo hast du denn diese Datei hingeladen, in das gleiche Verzeichnis? wie hieß denn die datei?

Olaf
Olaf Offick - Global Moderator
learnskills.org

Derkaefer
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed May 13, 2009 3:08 pm

Re: 404 nachdem ich ne subseite mit Dreamwevaer erstellt hab

Post by Derkaefer » Wed May 13, 2009 3:17 pm

Ins / verzeichnis also direkt ins home die datei hiess Onlineevent.html

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11403
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: 404 nachdem ich ne subseite mit Dreamwevaer erstellt hab

Post by ooffick » Wed May 13, 2009 3:27 pm

Das sollte eigendlich keine probleme darstellen.
Hast du evtl. noch etwas anderes geändert?

Kommst du evtl noch auf die folgende Seite:
http://www.deine-seite.de/index.php?opt ... =frontpage

Olaf
Olaf Offick - Global Moderator
learnskills.org

Derkaefer
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed May 13, 2009 3:08 pm

Re: 404 nachdem ich ne subseite mit Dreamwevaer erstellt hab

Post by Derkaefer » Wed May 13, 2009 3:44 pm

http://die-bluttempler.bplaced.de/index ... =frontpage


--> Nein leider nicht

Geändert hmm ja ich habe versucht das javascript in den template overall gheader etc einzüfügen, aber nachdem ich alles durchprobiert hatte, hatte ich es zum grossteil wieder rückgängig gemacht und die seite funktionierte auch noch ohne probleme


Achja ist es ganz zur not möglich joomla neuzuinstallieren und ohne viel aufwand den alten zustand (beiträge etc) wieder herzustellen ?

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11403
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: 404 nachdem ich ne subseite mit Dreamwevaer erstellt hab

Post by ooffick » Wed May 13, 2009 4:14 pm

ok, hast du evtl. aus versehen das Verzeichniss "/components" verschoben oder gelöscht?

Olaf
Olaf Offick - Global Moderator
learnskills.org

Derkaefer
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed May 13, 2009 3:08 pm

Re: 404 nachdem ich ne subseite mit Dreamwevaer erstellt hab

Post by Derkaefer » Wed May 13, 2009 4:25 pm

No Comment: Das war es >_< ! <----Noob^10


Locked

Return to “Allgemeine Fragen”