Problem mit Userrechten.

Neu bei Joomla? Allgemeine Fragen über Joomla!

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
SvenLBG
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Nov 06, 2011 10:08 pm

Problem mit Userrechten.

Post by SvenLBG » Sun Nov 06, 2011 10:16 pm

Hallo an alle!

Ich habe hier ein Problem auf welches ich mir kein Reim machen kann. Auf meiner mit Joomla 1.5 erstellen Seite gibt es einige geschützte Inhalte welche man nur als angemeldeter User anschauen kann. Jetzt tritt folgendes Problem auf. Einige der registrierten User können diese Inhalte nicht sehen.

Kuriosum 1.

Melde ich mich von meinem Rechner mit dem Account dieser Leute an seh ich alles so wie es sein soll...


Kuriosum 2.

Vor einigen Tagen konnten diese Benutzer noch alles sehen!

Kuriosum 3.

Mit dem Super Admin Account kann ich von einem anderen Rechner ebenfalls nichts sehen! (Das liegt möglicherweise am MacOS System??)

In allen Fällen sehe die betroffenen User die Fehler 500 Meldung. Es handelt sich dabei um Inhalte der Joomgalerie.

Alle Berechtigungen sind richtig gesetzt. Ich hab alles abgesucht ob ich irgendwo einen Oberpunkt auf Spezial gestellt habe oder ähnliches. Es sollte alles passen.

Und gestern hat auch alles funktioniert.

Weis jemand Rat?

MfG

Sven

 
User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1060
Joined: Wed Apr 21, 2010 7:36 am

Re: Problem mit Userrechten.

Post by Slowrider » Mon Nov 07, 2011 9:15 am

Naja, dass es mal heute funktioniert und dann wieder nicht ist eher ungewöhnlich. So ein Bit ist entweder gesetzt oder nicht, und wenn es sich ändert, dann hat jemand dran herumgespielt :-)
Was fehlt, sind Infos.
Version der JG, Version Joomla, Hoster, sonstige Probleme, installierte Erweiterungen, Link zur Seite. Das verwendete OS des Besuchers ist irrelevant. Das kann höchstens zu Darstellungsproblemen führen, ein Error 500 hat immer mit dem Server selbst zu tun.
Eventuell auch mal im Forum der JG suchen.

SvenLBG
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Nov 06, 2011 10:08 pm

Re: Problem mit Userrechten.

Post by SvenLBG » Mon Nov 07, 2011 2:03 pm

http://feuerwehr-liebenburg.de

Joomla!-Version: Joomla! 1.5.23 Stable [ senu takaa ama baji ] 04-March-2011 18:00 GMT

der Hooster ist all-inkl.com

Dran rumgespielt hat niemand. Zumindestens nicht wissentlich oder absichtlich. Das müsste dann im Hintergrund passiert sein oder jemand vergreift sich unrechtmäßig an den Daten!

Es ist eine Joomgalrie aufgespielt, die Joomlastats, Ein Einsatzverwaltungssystem.

Tatsache ist das es die ganze Zeit ging, und siet 2 3 Tagen diese Probleme auftreten. Ein Kamerad kam von seinem PC nicht auf die Bilder drauf, ich mit seinem Account sofort. Zwischen diesen beiden Versuchen lag maximal eine Minute. Nachdem er es wieder versucht hat ging es erneut nicht.

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1060
Joined: Wed Apr 21, 2010 7:36 am

Re: Problem mit Userrechten.

Post by Slowrider » Tue Nov 08, 2011 11:54 am

Zunächst solltest du Joomla aktualisieren. Muß nicht damit zusammenhängen, kann aber. Was sagt die Joomgallery bezüglich Version?
Wenn dein Kamerad Probleme mit dem Einloggen hat, kann das auch lokale Ursachen haben, z.B. deaktivierte Cookies.

SvenLBG
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Nov 06, 2011 10:08 pm

Re: Problem mit Userrechten.

Post by SvenLBG » Tue Nov 08, 2011 1:53 pm

Joomla Updaten ist leider nicht möglich. Grund: Das Einsatzscript was wir auf der Seite verwenden läuft mit einer höheren Joomla Version nicht.

Das mit den Cookies klingt logisch. Aber wie ist es dann möglich das er sich einloggen kann, die internen News sieht, aber nicht die Internen Bilder sehen kann. ca. 5 Minuten später aber ALLES geht und wiederum einige Minuten später wieder das selbe Problem auftritt... Er aktiviert/deaktiviert ja nicht alle 5 Minuten die Cookies.

Die Version der Joomgallery ist Version 1.5.7.4

 

Locked

Return to “Allgemeine Fragen”