Page 1 of 1

Kompatibilität Joomla 1.0 & Fupa

Posted: Sun Aug 05, 2012 10:00 am
by SVLuellingen
Hallo erstmal,

ich bin relativ neu im Gebrauch von Joomla.

Wie ich leider feststellen musste, befindet sich unsere Homepage momentan noch auf der Version 1.0.13. (Ist meines Erachtens aus dem Jahre 2007/2008).

Ich würd gerne folgenden Widget nutzen, denke aber auf Grund der alten Version ist dieses noch nicht möglich, da der Code nicht aufgelöst werden kann.

http://www.fupa.net/index.php?page=widg ... m_id=32239

Hat Jemand Erfahrung damit, oder muss ich erst schauen, dass ich irgendwie die ganze HP (http://www.svluellingen.de) gesichert bekomme und dann ein Upgrade ausführe.

Danke im Voraus.

Re: Kompatibilität Joomla 1.0 & Fupa

Posted: Mon Jun 03, 2013 9:28 am
by pelo76
STOP!!!

Joomla 1.0 wird heute gar nicht mehr verwendet. Extrem hackerfreundliches System, da es nicht mehr weiterentwickelt wird und wurde.

Update auf 1.5 und dann auf 2.5, oder noch besser Seite neu machen (Mindestens mit 2.5)

Re: Kompatibilität Joomla 1.0 & Fupa

Posted: Sat Jun 08, 2013 10:13 am
by Slowrider
Mal aufs Datum des Beitrages geschaut?