Hilfe.... Backend völlig zerstört !!!!

Neu bei Joomla? Allgemeine Fragen über Joomla!

Moderator: Sisko1990

Forum rules
Forumregeln
itzjustme
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Wed Nov 16, 2011 10:46 am

Hilfe.... Backend völlig zerstört !!!!

Postby itzjustme » Tue Jul 02, 2013 1:25 pm

Nach einem Hacker Angriff auf meine Seite wurde diese vom Privieder sofort komplett gesperrt. Dabei handelte es sich um den gleichen Angriff wie vor etwas 2 Monaten. Das Problem war ein fehlerhaftes Skript auf das mich der Provider nun hingewiesen hat. Dieses hab ich jetzt gelöscht, wie gesagt die gleiche Prozedur wie vor zwei Monaten, aber nun funktioniert mein Backend nicht mehr. Ich kann mich zwar einloggen aber dann seh ich nur reinen Text, keine Grafiken... nichts... nur Text. Ich hänge mal einen Screenshot an.
Ich kann auch nicht scrollen obwohl die Seite abgeschnitten ist wie man sieht.
ich muss nun ein Upgrade auf Joomla 2.5 durchführen, das kann ich aber so nicht machen.
Was kann ich also tun um das Backend wieder richtig anzuzeigen?????
Es handelt sich um die Joomla Version 1.5.26
You do not have the required permissions to view the files attached to this post.

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1055
Joined: Wed Apr 21, 2010 7:36 am

Re: Hilfe.... Backend völlig zerstört !!!!

Postby Slowrider » Tue Jul 02, 2013 9:24 pm

Am einfachsten, indem ein Backup zurückgespielt wird..

itzjustme
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Wed Nov 16, 2011 10:46 am

Re: Hilfe.... Backend völlig zerstört !!!!

Postby itzjustme » Wed Jul 03, 2013 3:48 pm

Ok, das hat jetzt funktioniert mit dem zurückspielen.
Die Migration hab ich auch schon durchgeführt, aber anschließend war ich ziemlich enttäuscht. JUpgrade hat nur Inhalte und ein paar Bilder und PDFs übertragen können. Von meinem Komponenten ist keine einzige mehr vorhanden. Selbst Akeeba Backup ist verschwunden obwohl es ausdrücklich hieß, dass es übernommen wird. Aber nun gut das ist das kleinere Übel. Das Schlimme ist das ich die Seite von jemand anderem übernommen habe und die Plugins die dort installiert waren gibt es natürlich nicht für die neue 2.5 Version. Da ich neu in der Joomla-Welt bin hab ich absolut keine Ahnung wo ich gute Plugins herbekomme. Ich bräuchte ein Impressums-Plugin und eine Shopping Plugin (diese kann aber ruhig etwas sparsam gehalten sein).
Habt ihr da gute Tipps für mich auf welchen Seiten ich mich da umschauen könnte?

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1055
Joined: Wed Apr 21, 2010 7:36 am

Re: Hilfe.... Backend völlig zerstört !!!!

Postby Slowrider » Wed Jul 03, 2013 8:02 pm

Wozu soll ein Impressums-Plugin gut sein? Die paar Zeilen Information kann man in einem Artikel ablegen. Versuch, möglichst wenig Erweiterungen zu installieren. Warum merkst du ja gerade.
Für Shopping empfiehlt sich z.B. Redshop oder Virtuemart.
Hier gibts noch viel mehr Erweiterungen: extensions.joomla.org

itzjustme
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Wed Nov 16, 2011 10:46 am

Re: Hilfe.... Backend völlig zerstört !!!!

Postby itzjustme » Thu Jul 04, 2013 1:38 pm

Ich hab jetzt JoomShopping installiert. Ich habs auch soweit hinbekommen. Das einzigste was mich noch stört ist, dass der shop immer 3 Produkte in einer Reihe anzeigt. Ich hab schon in der Konfigutation alles was damit zu tun hat auf 1 gestellt. Wenn ich speichere, kommt die Meldung "Erfolgreich gespeichert" aber nichts tut sich. es sind immer noch 3 Produkte in einer Reihe und das sieht echt bescheuert aus. Was mach ich da falsch??? Muss ich in irgendwo anders noch Einstellungen machen?

EDIT: Hat sich erledigt. Da musste man extra noch einen Haken setzten das man wirklich alles speichern möchte, etwas überflüssig aber ok.

itzjustme
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Wed Nov 16, 2011 10:46 am

Re: Hilfe.... Backend völlig zerstört !!!!

Postby itzjustme » Thu Jul 04, 2013 4:44 pm

Jetzt hab ich auf einmal ein echt heftiges Problem.
Habe soeben meine Seite nach der Migration live geschaltet.
Jetzt aber stelle ich fest das das Optionen-Fenster oft einfriert und ich nichts mehr machen kann. Beispiel: Ich gehe auf Beiträge und dann oben rechts auf Optionen.
Daran ungewöhnlich ist erstmal das sich das Optionen-Fenster im FullScreen öffnet.
Und dann kann ich nichts anklicken. Es passiert einfach nichts. Und wenn mal ein Button durch zufall funktioniert schmiert das Ganze system ab (Endlos-Laden).
Blöderweise ist das bei jedem Optionsfenster der Fall. Ich kann Beiträge nicht mehr Menüpunkten zuweisen, überhaupt keine Optionen einstellen usw. Manuelles Eintragen von Werten wird nicht übernommen. Was kann das sein? Vor der live-Schaltung (als alles noch im jupgrade-Ordner war) hat alles super funktioniert.
Bitte um Hilfe !!!!!


EDIT: Ich krieg die VollMeise!!!! Jetzt geht es auf einmal wieder. Was ist denn da bloß mit Joomla los? Jetzt dachte ich, ich hab jetzt ne schöne neue Version und jetzt spinnt die ab und zu. Ich werde das mal weiter beobachten.


Return to “Allgemeine Fragen”

Who is online

Users browsing this forum: No registered users and 3 guests