Bereichsverwaltung ziemlich leer

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
Major67
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Jul 23, 2010 11:31 am

Bereichsverwaltung ziemlich leer

Post by Major67 » Fri Jul 23, 2010 11:50 am

Hi,

nach der Neuinstallation von 1.5.20 mit Beispielcontent fehlen im Backend die Bereiche. Siehe Anlage

Sie sind aber vorhanden, zumindest kann ich Kategorien diesen drei Bereichen zuordnen.
Nur ein Bearbeiten dieser Bereiche geht nicht, weil sie dort nicht angezeigt werden.

An Browser-Plugins wie NoScript, Adblock, ect. kann es nicht liegen, gleiches Ergebnis bei FF und Safari.

Was mache ich falsch ?

"Isch kann so ned arbeide !" :)

Danke für Hinweise,

M. Jordan
You do not have the required permissions to view the files attached to this post.

User avatar
dietmarh
Joomla! Guru
Joomla! Guru
Posts: 703
Joined: Sun Dec 16, 2007 2:24 pm

Re: Bereichsverwaltung ziemlich leer

Post by dietmarh » Fri Jul 23, 2010 12:47 pm

Da könnte die Datei fehlen, die die Ausgabe macht. Entweder suchen oder den kompletten Upload ohne den Ordner installation einfach noch mal machen.
Dietmar

Deutsches Joomla-Forum für Fortgeschrittene: http://forum.joomla-nafu.de

Major67
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Jul 23, 2010 11:31 am

Re: Bereichsverwaltung ziemlich leer

Post by Major67 » Fri Jul 23, 2010 9:51 pm

Danke, hat geholfen !

Musste natürlich im Admin-Bereich mod_sections überschreiben, hatte ein paar Mal im Frontend mod_sections überinstalliert, das konnte natürlich nicht klappen...

Egal, die Kategorien sind wieder zu Hause.


Locked

Return to “Installation und erste Schritte”