Installation von Joomla 1.5 funktioniert nicht

Moderator: Sisko1990

Forum rules
Forumregeln
Post Reply
Martell
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sun Feb 27, 2011 4:41 pm

Installation von Joomla 1.5 funktioniert nicht

Post by Martell » Mon Feb 28, 2011 11:20 am

Ich hatte Joomla 1.6 Local installiert - war unzufrieden und habe es gelöscht. Ebenso die Datenbank mit phpmyadmin DROP DATABAS 'joomla' vernichtet.

Bei der Neuinstallation von 1.5 bricht die Insatllationsroutine mit einem SQL-Fehler ab. Jetzt weiß ich nicht weiter. Wer kann mir helfen. Bin leider kein wirklicher SQL-Crack.

Hier die Meldung die nach dem betätigen der "Weiter" Buttons der Installationsoutine kommt:
You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'TYPE=MyISAM CHARACTER SET `utf8`' at line 29 SQL=CREATE TABLE `jos_banner` ( `bid` int(11) NOT NULL auto_increment, `cid` int(11) NOT NULL default '0', `type` varchar(30) NOT NULL default 'banner', `name` varchar(255) NOT NULL default '', `alias` varchar(255) NOT NULL default '', `imptotal` int(11) NOT NULL default '0', `impmade` int(11) NOT NULL default '0', `clicks` int(11) NOT NULL default '0', `imageurl` varchar(100) NOT NULL default '', `clickurl` varchar(200) NOT NULL default '', `date` datetime default NULL, `showBanner` tinyint(1) NOT NULL default '0', `checked_out` tinyint(1) NOT NULL default '0', `checked_out_time` datetime NOT NULL default '0000-00-00 00:00:00', `editor` varchar(50) default NULL, `custombannercode` text, `catid` INTEGER UNSIGNED NOT NULL DEFAULT 0, `description` TEXT NOT NULL DEFAULT '', `sticky` TINYINT(1) UNSIGNED NOT NULL DEFAULT 0, `ordering` INTEGER NOT NULL DEFAULT 0, `publish_up` datetime NOT NULL default '0000-00-00 00:00:00', `publish_down` datetime NOT NULL default '0000-00-00 00:00:00', `tags` TEXT NOT NULL DEFAULT '', `params` TEXT NOT NULL DEFAULT '', PRIMARY KEY (`bid`), KEY `viewbanner` (`showBanner`), INDEX `idx_banner_catid`(`catid`) ) TYPE=MyISAM CHARACTER SET `utf8`

Schonmal vielen Dank,

Gruss,
Martin

bravo_leo
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Thu Feb 24, 2011 11:22 am

Re: Installation von Joomla 1.5 funktioniert nicht

Post by bravo_leo » Mon Feb 28, 2011 11:56 am

Servus,
ich würds mit der Version 1.5.22 Stable versuchen. Meiner Meinung nach ist 1.6 noch nicht ausgereift. Upgraden kannste dann schnell, aber ich würd jetzt erst mal die Vorgängerversion testen !

Martell
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sun Feb 27, 2011 4:41 pm

Re: Installation von Joomla 1.5 funktioniert nicht

Post by Martell » Tue Mar 01, 2011 7:55 am

Danke für die Antwort, aber das Problem taucht bei der gestern von Joomla.de herunter geladenen Version 1.5.22 auf....

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1055
Joined: Wed Apr 21, 2010 7:36 am

Re: Installation von Joomla 1.5 funktioniert nicht

Post by Slowrider » Tue Mar 01, 2011 8:17 am

Welchen Server hast du aufgesetzt? Eventuell werden die Mindestanforderungen (MySQL-Version) nicht erfüllt.
http://www.joomla.org/technical-requirements.html
Zum lokalen Testen gibt es IMHO nichts einfacheres als Joomla2Go.


Post Reply

Return to “Installation und erste Schritte”