Startseitenparameter werden über verschiedene URLs ignoriert

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
DaCapitalist
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Sat Jun 05, 2010 9:33 am

Startseitenparameter werden über verschiedene URLs ignoriert

Post by DaCapitalist » Wed Feb 06, 2013 4:11 pm

Hallo zusammen!

Ich habe folgendes Problem und hoffe, jemand hier kann mir dabei helfen:

Wenn ich meine Seite direkt über http://www.domain.de aufrufe oder http://www.domain.de/index.php aufrufe werden erwartungsgemäß drei Artikel in Kurzform auf der Startseite dargestellt.
Wenn ich nun aber über Google oder die URL http://www.domain.de/index.php/componen ... /frontpage komme oder http://www.domain.de/index.php?option=c ... =frontpage, wird nur ein Beitrag vollständig angezeigt und einer als Link. Dazu werden Seitenzahlen angezeigt, die ich unter Menüs->mainmenu->Startseite eigentlich ebenso deaktiviert habe. Auch diverse Module werden in diesem Fall nicht angezeigt.

Lässt sich das irgendwie beheben?

Joomla Version: 1.5.26
Am Template scheint es nicht zu liegen. Das Problem kommt bei 2 verschiedenen vor...

Vielen Dank!

DaCapitalist
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Sat Jun 05, 2010 9:33 am

Re: Startseitenparameter werden über verschiedene URLs ignor

Post by DaCapitalist » Wed Feb 06, 2013 5:16 pm

Kurzes Update:
Nachdem ich zunächst die SEO-Funktion im Verdacht hatte, habe ich jetzt noch einmal in anderer Richtung weitergesucht und konnte das Problem mit folgendem Link notdürftig fixen. Allerdings ist das ja keine nachhaltige Lösung. Hat da noch jemand eine bessere Idee?

http://forum.joomla.org/viewtopic.php?p ... 3#p1844333


Locked

Return to “Komponenten, Module, Plugins”