Templateanzeige im IE korrekt, Fehler bei Firefox/Chrome

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
strudi
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Jul 20, 2010 4:55 pm

Templateanzeige im IE korrekt, Fehler bei Firefox/Chrome

Post by strudi » Tue Jul 20, 2010 5:14 pm

Hallo, bin neu hier im Forum!

Ich verwende für meine Joomla 1.5 Installation das Star Wars v1_200014 Template von iGameTemplates.net! Ich habe jedoch folgendes Problem, dass die Seite im Internet Explorer korrekt angezeigt wird, wo wie ich es mir vorgestellt habe, jedoch in Firefox und Google Chrome wird die Seite bzw. die Inhalte etwas verschoben angezeigt.

Ich zeige euch mal ein Bild aus dem Internet Explorer und das andere aus Firefox um die Problematik deutlicher zu machen.

IE:
seite_ie.jpg
Firefox / Chrome:
seite_ff_chrome.jpg
Das Problem ist das der Content bzw. die im Bild markierte Tabelle in Firefox und Chrome nicht mittig ist, im IE jedoch schon.

Würde mich freuen, wenn mir jemand helfen könnte!


Danke
You do not have the required permissions to view the files attached to this post.

User avatar
dietmarh
Joomla! Guru
Joomla! Guru
Posts: 703
Joined: Sun Dec 16, 2007 2:24 pm

Re: Templateanzeige im IE korrekt, Fehler bei Firefox/Chrome

Post by dietmarh » Wed Jul 21, 2010 5:56 pm

Da fehlt vermutlich nur die Vorgabe für die Ausrichtung. Ohne Vorgabe nehmen die Browser ihren Standardwert.
Dietmar

Deutsches Joomla-Forum für Fortgeschrittene: http://forum.joomla-nafu.de


Locked

Return to “Template, CSS und Designfragen”