Navigationsleiste nach Template Installation weg?

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
KoRnFrEaK666
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jan 03, 2011 10:15 pm

Navigationsleiste nach Template Installation weg?

Post by KoRnFrEaK666 » Mon Jan 03, 2011 10:22 pm

Hallo, eins vorweg ich hab alles abgesucht und nichts dazu gefunden.

Ich habe folgendes Problem, ich habe ein Template installiert und dieses beinhaltet eine horizontale Navigationsleiste. Jedoch taucht die bei mir nicht auf, jedoch steht diese in der css Datei drin?

Ich nehme ja mal an das das der Teil ist:

Code: Select all

/* Navigation */
#nav {background:none; height:40px; margin:0}
#navl {background:none; height:40px;width:960px; margin:0 auto; }
#navr {background: url(../images/nav.png) top left repeat-x;height:40px;}

#nav {z-index:5; position:relative;}
#nav ul {margin:1px 0 0 0; padding:0; float:left;}
#nav ul li {list-style:none;float:left;height:38px;position:relative; padding:0; margin:0 2px 0 0; background:none;}
#nav ul li a { display:block;padding:0 10px; margin:0;line-height:38px;color:#d4d4d4;font-weight:bold;text-decoration:none;font-size:15px;}
#nav ul li.active { background:none;}
#nav ul li.active a {color:#fff; background:url(../images/nav-a.png) top left repeat-x;}
#nav ul li:hover { background:none}
#nav ul li a:hover{color:#fff;text-decoration:none; background:url(../images/nav-a.png) top left repeat-x;}
#nav ul li ul {position:absolute;width:150px;left:-999em;border-top:0; margin:0;}
#nav ul li:hover ul, #menu ul li.sfHover ul {left:0;}
#nav ul li ul li {padding:0;height:auto;width:150px; margin:0; border:none;}
#nav ul li:hover ul li a { background:#ea680c;text-shadow:none;}
#nav ul li:hover ul li { background:none;}
#nav ul li:hover ul li a, #nav ul li ul li a, #nav ul li.active ul li a{margin:0; padding:0 0 0 10px;height:24px;line-height:24px;background:#ea680c;border-bottom:1px solid #ea7e0c;color:#fff; font-size:11px;font-weight:normal;text-shadow:none;}
#nav ul li ul li a:hover, #nav ul li ul li.active a, #nav ul li.active ul li a:hover, #nav ul li.active ul li.active a {margin:0; padding:0 0 0 10px;height:24px;line-height:24px;background:#ea930c;color:#333; font-size:11px;text-shadow:none;}
#nav ul li ul ul, #nav ul li:hover ul ul, #nav ul li:hover ul ul ul, #nav ul li:hover ul ul ul ul, #nav ul li.sfHover ul ul, #nav ul li.sfHover ul ul ul, #nav ul li.sfHover ul ul ul ul {left:-999em;}
Warum zeigt es mir aber nicht die Leiste an?

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1055
Joined: Wed Apr 21, 2010 7:36 am

Re: Navigationsleiste nach Template Installation weg?

Post by Slowrider » Tue Jan 04, 2011 8:21 pm

Wahrscheinlich enthält das neue Template nicht die Modulposition, auf der das Menü veröffentlicht wurde. Mit deinedomain.de?tp=1 kannst du sehen, welche Positionen in Frage kommen.


Locked

Return to “Template, CSS und Designfragen”