Beez2 Template auch für Joomla 1.5?

Moderator: Sisko1990

Forum rules
Forumregeln
Steffen_Joomla
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Oct 13, 2011 2:26 pm

Beez2 Template auch für Joomla 1.5?

Postby Steffen_Joomla » Mon Oct 17, 2011 10:13 am

Hallo zusammen,

ich beginne gerade eine barrierearme Website aufzubauen (bin noch Anfänger). Ich benutze J!1.5.
Das mitglelieferte Beez-Template scheint mir dafür sehr geeignet zu sein.
Im Internet habe ich gelesen, dass es schon ein Beez2 gibt.

Funktioniert dieses auch auf J!1.5?
Wo bekommt man dieses Template her?

Vielen Dank.
Steffen

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1055
Joined: Wed Apr 21, 2010 7:36 am

Re: Beez2 Template auch für Joomla 1.5?

Postby Slowrider » Mon Oct 17, 2011 2:24 pm

Das Beez2 ist Bestandteil von Joomla >1.6, und dort bekommst du es auch her. Allerdings ist es nicht direkt auf 1.5 lauffähig, weil sich die Templates der 1.5-Version und der darüber unterscheiden. Warum beginnst du dein neues Projekt nicht gleich mit 1.7?

Steffen_Joomla
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Oct 13, 2011 2:26 pm

Re: Beez2 Template auch für Joomla 1.5?

Postby Steffen_Joomla » Mon Oct 17, 2011 2:49 pm

Danke Slowrider,

bin mir nicht sicher in wieweit 1.7 schon ausgereift (Extensionauswahl) ist.

Habe irgendwie Angst, dass es mich später einschränkt, wenn ich Erweiterungen benötige, die es evtl. für 1.7 nicht gibt bzw. noch nicht ausgereift sind.
oder wie denkst du darüber?

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1055
Joined: Wed Apr 21, 2010 7:36 am

Re: Beez2 Template auch für Joomla 1.5?

Postby Slowrider » Mon Oct 17, 2011 6:15 pm

Die Versionspolitik von Joomla nimmt dir diese Entscheidung eigentlich ab. Der Support für Joomla 1.5 endet im April 2012, der für 1.7 bereits im Februar. Das heißt, du wirst normalerweise in jedem Fall im nächsten Jahr eine Migration durchführen, egal von 1.5 oder 1.7, und alle treffen sich dann wieder bei der 1.8.
Die Anzahl der Erweiterungen ist schon recht groß, an welche hast du denn gedacht?

Steffen_Joomla
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Oct 13, 2011 2:26 pm

Re: Beez2 Template auch für Joomla 1.5?

Postby Steffen_Joomla » Tue Oct 18, 2011 11:50 am

Was ich mir bis jetzt vorgestellt habe:

-Backuptool (Akeeba?)
-Joomfish (für Mehrsprachigkeit)
-eXtplorer
-JCE-Editor
-Herrnhuter Losungen (Modul zur Anzeige der aktuellen Tageslosung der Evangelischen Brüder-Unität Herrnhuter Brüdergemeinde.)
-Kalender (evtl. mit Importfunktion)
-evtl. Google für Standort(e)
-Größer/kleiner/rücksetz-Button (wie bei Beez) Ist dies bei Beez2 auch dabei?

Beim Rest bin ich mir noch nicht so ganz sicher.

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1055
Joined: Wed Apr 21, 2010 7:36 am

Re: Beez2 Template auch für Joomla 1.5?

Postby Slowrider » Tue Oct 18, 2011 1:27 pm

Den größer-kleiner-Button kannst du in jedem Template nachrüsten, wenn die Schriftgrößen nicht absolut angegeben sind. Aber wozu brauchst du den? Für Barrierearmut ist er nicht notwendig.
Joomfish brauchst du auch nicht, ab 1.6 ist die Mehrsprachigkeit eingebaut.
Extplorer wozu?
JCe gibts für alle Versionen, Kalender je nach Funktion auch.
Google für Standorte - was genau ist gemeint? Google Maps? Geht überall.

Steffen_Joomla
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Oct 13, 2011 2:26 pm

Re: Beez2 Template auch für Joomla 1.5?

Postby Steffen_Joomla » Thu Oct 20, 2011 12:07 pm

Ich finde es einfach ein gutes Feature der größer/kleiner-Button. Wie kann man den nachrüsten bzw. wie heißt das Modul?

extplorer ist nicht unbedingt nötig das stimmt.

Läuft Akeeba (oder ein anderes gutes Backuptool) schon zuverlässig auf 1.7?

Danke in vorraus.

User avatar
Slowrider
Joomla! Ace
Joomla! Ace
Posts: 1055
Joined: Wed Apr 21, 2010 7:36 am

Re: Beez2 Template auch für Joomla 1.5?

Postby Slowrider » Thu Oct 20, 2011 1:29 pm

Mit den passenden Suchworten gefüttert, spuckt jede Suchmaschine etliches aus.
Hier die beiden schnellsten Treffer: http://extensions.joomla.org/extensions ... lity/15492
http://extensions.joomla.org/extensions ... aphy/17988
Akeeba lief schon unter 1.6, also ist 1.7 nichts neues und das Beste ist immernoch, du probierst es aus, denn nur so kannst du sicher sein. Ein anderes Tool ist der Xcloner. http://www.xcloner.com/support/download/

Steffen_Joomla
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu Oct 13, 2011 2:26 pm

Re: Beez2 Template auch für Joomla 1.5?

Postby Steffen_Joomla » Mon Oct 24, 2011 8:09 am

Ich werde nun sowohl Joomla 1.5 und 1.7 mal ausprobieren und mich dann nach Überlegung und Tests für eines der beiden entscheiden ;-)

Danke für deine Beratung


Return to “Template, CSS und Designfragen”

Who is online

Users browsing this forum: No registered users and 2 guests