[Joomla! 1.5.20] MAJ de sécurité et des outils Mootools

Relais et/ou traduction des annonces officielles, messages importants de la part des modérateurs de la section francophone

Moderators: Aidan38, sarki

Forum rules
Règles du forum
Locked
User avatar
mejean
Joomla! Hero
Joomla! Hero
Posts: 2716
Joined: Thu Aug 18, 2005 12:28 pm
Location: viewforum.php?f=19
Contact:

[Joomla! 1.5.20] MAJ de sécurité et des outils Mootools

Post by mejean » Thu Jul 22, 2010 9:03 am

Le projet Joomla!™annonce la mise à disposition immédiate de Joomla 1.5.20 [Senu takaa] qui ne corrige que des problème de compression des archives des versions officielles 1.5.19

Cette version corrige plusieurs vulnérabilités de Joomla! et ajoute un nouveau plugin système appelé « System Mootols Upgrade ».

Ce plugin est installé mais n’est pas activé par défaut, il n’a donc aucune influence sur un site déjà existant.

Il permet de remplacer JHTMLBehavior et utilise Mootools en version 1.2.4, en lieu et place de la version Mootools v1.1 d’origine de Joomla. La compatibilité avec les fonctionnalités déjà existante de Mootools est préservée grâce à la couche de compatibilité.

Si vous désirez utiliser les nouvelles fonctionnalités de Mootools 1.2.4, vous devez activer ce plugin, sinon il n’est pas nécessaire pour le fonctionnement de Joomla.

Sources : Joomla.org, traduction Joomla!fr
Jérôme Bussière - simple utilisateur
www.cardabelle.net

Locked

Return to “Les annonces!”