Caractère non affiché dans flux RSS

Support et assistance pour l'utilisation de Joomla! 1.5.x : administration, gestion du contenu, des menus et des extensions natives... Et toutes les autres questions qui n'ont pas de place ailleurs

Moderators: sarki, Aidan38

Forum rules
Règles du forum
Post Reply
Itoki
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Jul 05, 2010 2:41 pm

Caractère non affiché dans flux RSS

Post by Itoki » Mon Jul 05, 2010 2:55 pm

Bonjour à tous,

Voilà une demi journée que je cherche et je n'ai aucune réponse qui fonctionne.

Voici mon problème. Je crée un site internet auquel j'ai intégré des RSS externes avec nf_scroller_XT. Jusque là, tout fonctionne parfaitement. Mon soucis vient du fait que les accents ne s'affiche pas dans la description de la RSS.

Ma version de Joomla est la 1.5.15.

En espérant avoir été assez clair.

D'avance merci.

Itoki

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18628
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Caractère non affiché dans flux RSS

Post by infograf768 » Wed Jul 07, 2010 4:25 am

1. faites une mise à jour en 1.5.18. Les versions précédentes contiennent certaines vulnérabilités.

2. Vérifier que vos flux RSS sont affichés correctement au travers du composant ou du module RSS natif de Joomla.

3. Merci de poster ici l'url du flux qui vous pose problème.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

Itoki
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Jul 05, 2010 2:41 pm

Re: Caractère non affiché dans flux RSS

Post by Itoki » Wed Jul 07, 2010 8:59 am

Je viens de faire la mise à jour et il n'y a pas de changement. Mon flux avec le système natif de Joomla m'affiche les caractères sans problèmes.

Je vous mets les URL des flux:

http://www.leprogres.fr/fr/RSS/GPRS_RSS ... nnelle=177.

Merci de la réponse.

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18628
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Caractère non affiché dans flux RSS

Post by infograf768 » Wed Jul 07, 2010 2:55 pm

J'ai donc vérifié NF_scroller.XT: incompatible avec Joomla 1.5.
Voir
http://extensions.joomla.org/extensions/764/details
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

Itoki
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Jul 05, 2010 2:41 pm

Re: Caractère non affiché dans flux RSS

Post by Itoki » Wed Jul 07, 2010 3:30 pm

Ok. Merci pour l'info. Je vais chercher un autre module.

Merci encore pour tes réponses.


Post Reply

Return to “1.5 - Questions générales”