[RESOLU] Menus invisibles suite à migration (Joomla 1.5.23)

Support et assistance pour installer, mettre à jour ou migrer vers Joomla! 1.5.x

Moderators: sarki, Aidan38

Forum rules
Règles du forum
Locked
fbgraphiklab
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Oct 11, 2013 10:12 am

[RESOLU] Menus invisibles suite à migration (Joomla 1.5.23)

Post by fbgraphiklab » Fri Oct 11, 2013 10:17 am

Bonjour,

j'ai récemment migré un vieux site Joomla! 1.5.23 d'un serveur 1&1 vers un autre serveur 1&1 :)

Il n'y aurait du "logiquemment" pas avoir de problèmes, mais les deux menus situés en position "user3" ne sont plus visibles (1 menu "mod_mainmenu" et 1 menu "mod_superfishmenu").
En faisant une "validation générale" (menu "outils") il m'avait pourtant déverrouillé 2 éléments du menu, mais ça n'a rien changé au final.

Mes menus apparraissent bien dans l'administration, ainsi que leur contenu.
Mais il n'y a qu'en frontend qu'ils sont invisibles.

J'ai essayé de désactiver/réactiver les modules correspondants, mais ça ne fait rien de mieux.

Quelqu'un a déjà eu le problème et aurait une solution ?
(j'ai trouvé quelques posts avec des problèmes similaires, mais dans la plupart des cas le contenu des menus avait disparu aussi, alors que ce n'est pas mon cas)
Last edited by fbgraphiklab on Fri Oct 11, 2013 11:42 am, edited 2 times in total.

fbgraphiklab
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Oct 11, 2013 10:12 am

Re: Menus invisibles suite à migration (Joomla 1.5.23)

Post by fbgraphiklab » Fri Oct 11, 2013 11:40 am

Bon, je me réponds tout seul car j'ai trouvé la solution peu après avoir posté sur le forum.
En fait c'était pas bien dur, mais pas logique, ni pratique :

Il faut recréer les modules !
(avec les mêmes paramètres bien entendu)
Et les menus réapparaissent comme par magie !


Locked

Return to “1.5 - Installation, migration et mise à jour”