The version of plugin is not the same of this component.

Support et assistance pour installer, mettre à jour ou migrer vers Joomla! 1.5.x

Moderators: sarki, Aidan38

Forum rules
Règles du forum
Locked
PetitSuisse
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Apr 21, 2015 10:53 am

The version of plugin is not the same of this component.

Post by PetitSuisse » Tue Apr 21, 2015 11:02 am

Très important, je vous en supplie j'ai besoin d'aide!

J'essaie de migrer l'ancienne version (1.5 to 2.5). Je suis sur une version 2.5 toute fraichement installée et à l'aide de jUpdate (v.3.3.0) mon but serait de faire migrer mon ancienne version vers la 2.5 mais impossible, le message d'erreur "The version of plugin is not the same of this component." survient à 40%, quoi que je fasse.

Mon RESTfull est correctement configuré.

Merci de votre aide, ça fait 2h que je suis sur ce problème et qu'aucuns forum n'explique distinctement le problème, je me réfère alors à vous!

Cordialement

PetitSuisse
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Apr 21, 2015 10:53 am

Re: The version of plugin is not the same of this component.

Post by PetitSuisse » Wed Apr 22, 2015 2:20 pm

Alors pour info à ceux à qui ça peut intéresser! C'est une incompatibilité entre le plugin et le module que vous utilisez entre les différentes versions.

J'ai trouvé un site qui fournit les deux qui fonctionnent parfaitement (version 1.5 to 2.5), je vous donne le lien en dessous après.

Sinon, le plus simple, j'ai trouvé sur le site de Joomla (une sorte de JUpgrade) qui fait directement la version 1.5 à la version 3.4.1 pour qui ça peut aussi intéresser.

Voilà voilà, je vous souhaite une bonne journée à tous! :)

Update version 1.5 to 2.5 : http://vinaora.com/2013/05/how-to-upgra ... -x-or-3-0/

Update version 1.5 to 3.4.1 (testé et approuvé, il est free alors ne vous faites pas avoir) : http://redcomponent.com/joomla-migration-services


Locked

Return to “1.5 - Installation, migration et mise à jour”