composant calendrier

Support et assistance sur les composants, modules et plug-ins pour Joomla! 1.5.x de développeurs tiers.

Moderators: Aidan38, sarki

Forum rules
Règles du forum
Locked
zire
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Thu Nov 29, 2007 1:22 pm

composant calendrier

Post by zire » Wed Dec 31, 2008 12:59 pm

Bonjour,
Existe il un calendrier compatible 100% avec joomla 1.5. J'utilisais "Events" et vais peut être utiliser Kalendar mais je vois qu'il faut activer le plugins "Legacy" pour etre compatible.

Pourquoi il es déconseillé d'activé ce plugin? Tant qu'il y a pas de composant compatible avec joomla1.5 on a pa fort le choix...

Bien à vous.

User avatar
mejean
Joomla! Hero
Joomla! Hero
Posts: 2716
Joined: Thu Aug 18, 2005 12:28 pm
Location: viewforum.php?f=19
Contact:

Re: composant calendrier

Post by mejean » Wed Dec 31, 2008 3:28 pm

Vous avez Jevents, JCal PRo (commercial), EventList, RedEVENT... ou une intégration de l'agenda Google : GCalendar, Google Calendar...
Jérôme Bussière - simple utilisateur
www.cardabelle.net

zire
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Thu Nov 29, 2007 1:22 pm

Re: composant calendrier

Post by zire » Wed Dec 31, 2008 4:03 pm

Et que pensez vous du plugin "legacy" j'ai vu qu'il était déconseillé de l'activer mais pour quel raison??

Ces composants que vous me proposer peuvent etre utiliser sans activer le plugin legacy?

Merci d'avance.

Ziré.

zire
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Thu Nov 29, 2007 1:22 pm

Re: composant calendrier

Post by zire » Wed Dec 31, 2008 4:16 pm

je cherche donc un composant comme jevent (je l'utilisais déja dans joomla 1.0 et me convenait parfaitement) mais qui soit compatible avec joomla 1.5 et si possible sans utilise le plugin legacy (je ne sais pk il faut pas utiliser).

Bien à vous.

User avatar
mejean
Joomla! Hero
Joomla! Hero
Posts: 2716
Joined: Thu Aug 18, 2005 12:28 pm
Location: viewforum.php?f=19
Contact:

Re: composant calendrier

Post by mejean » Wed Dec 31, 2008 4:25 pm

Cherchez ici : http://extensions.joomla.org/extensions ... 1/calendar
L'icône "1.5 native" vous indique que les composant fonctionne sans le mode Legacy.

Cela-dit je n'ai vu nulle part qu'il n'était pas conseillé d'utiliser le mode Legacy. Il vous permet une transition "en douceur". En revanche il disparaitra (pour les composants 1.0 compatibles) à la version 1.6.

Bon réveillon.
Jérôme Bussière - simple utilisateur
www.cardabelle.net

alimete
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun May 23, 2010 1:10 am

Re: composant calendrier

Post by alimete » Sat May 28, 2011 10:02 pm

Bonjour
J'ai un problème avec JEVENTS, j'ai ce message qui s'affiche quand je clique dans le menu créé "calendrier" ou une date du calendrier.

Calendier

Warning: require_once(C:\wamp\www\Orchestra\components\com_mailto\helpers\mailto.php) [function.require-once]: failed to open stream: No such file or directory in C:\wamp\www\Orchestra\components\com_jevents\views\default\helpers\defaultviewhelperheader.php on line 105

Fatal error: require_once() [function.require]: Failed opening required 'C:\wamp\www\Orchestra\components\com_mailto\helpers\mailto.php' (include_path='.;C:\php5\pear') in C:\wamp\www\Orchestra\components\com_jevents\views\default\helpers\defaultviewhelperheader.php on line 105

Comment résoudre ce pb. Merci

User avatar
sebiseb
Joomla! Guru
Joomla! Guru
Posts: 700
Joined: Fri Aug 19, 2005 1:04 pm
Location: IdF - Centre
Contact:

Re: composant calendrier

Post by sebiseb » Mon May 30, 2011 8:57 pm

Quelle est ta version de Joomla ? Tu dois absolument avoir la mise à jour 1.5.23. -> http://www.jevents.net/forum/viewtopic.php?f=17&t=9516
Sébastien Pillias - french forum moderator

Vous êtes sur un forum d'entre aide : aidez les autres, les autres vous aideront !
Aidez-les à vous aidez en utilisant le fichier jtspost_fr.php : http://forum.joomla.org/viewtopic.php?t=272866 !

alimete
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun May 23, 2010 1:10 am

Re: composant calendrier

Post by alimete » Thu Jun 02, 2011 11:37 pm

Bonsoir,
Je suis en 1.5.17
Comment faire pour passer en 5.1.23 sans que cela ne perturbe l'existant
Selon vous le passage à cette nouvelle version peut il générer des dysfonctionnements avec les modules, composants et plugs in installés sous 5.1.17: je dirai que non car c'est aussi une version 5.1 mais on ne sait jamais
merci de me dire comment installer cette version tout en gardant l'existant en place

User avatar
sebiseb
Joomla! Guru
Joomla! Guru
Posts: 700
Joined: Fri Aug 19, 2005 1:04 pm
Location: IdF - Centre
Contact:

Re: composant calendrier

Post by sebiseb » Fri Jun 03, 2011 9:03 am

Ce patch te permettra de mettre à jour n'importe qu'elle version de 1.5.x vers 1.5.23 ;
http://aide.joomla.fr/telechargements/j ... 3/download

Oui, il est possible que certaines extensions ne fonctionnent pas avec des versions "anciennes", simplement parce qu'elles utilisent des scripts du noyau joomla qui doivent être les plus récents. C'est ce que semble confirmer le lien que je t'ai donné.
Sébastien Pillias - french forum moderator

Vous êtes sur un forum d'entre aide : aidez les autres, les autres vous aideront !
Aidez-les à vous aidez en utilisant le fichier jtspost_fr.php : http://forum.joomla.org/viewtopic.php?t=272866 !


Locked

Return to “1.5 - Extensions tierce partie”