Page 1 of 1

Forum/mötesplats för Elektriker!

Posted: Mon Apr 25, 2011 6:35 pm
by Rrrrr
Jag har nu gjort denna sida i Joomla 1.5

---> http://www.fluxio.se

Det är tänkt ska vara en mötesplats för elektriker och andra inom elbranschen. Med artiklar/nyheter, men framförallt ett diskussionsforum!

Jag är total amatör när det gäller Joomla! Så kom gärna med kritik/förslag på vad jag kan göra bättre!

Kom på en sak nu direkt som ni kanske kan hjälpa med? (eller ska jag ta detta i en annan kategori?)

Om jag gör en "Oordnad lista" i forumet (Kuenena) så syns inte "plupparna" före varje "ListItem" samt så är raderna ihop trängda.. Se här: http://www.fluxio.se/forum/om-fluxio-fo ... bjekt.html. Hur får man detta att funka? Om man tittar på html-koden som Kunena skapat så ser det ju rätt ut? Är det nåt i min templet mall som spökar?

Som sagt, kom gärna med annan kritik också!

Re: Forum/mötesplats för Elektriker!

Posted: Tue Apr 26, 2011 7:17 pm
by GandalfGrey
För att fixa "plupparna" kan du lägga till denna kod snutt i filen /templates/Fluxio4/css/template.css

Code: Select all

.art-post .kmsgbody ul > li {
    background: url("../images/postbullets.png") no-repeat 0 2px !important;
    line-height: 1.3em !important;
}
Sen ser det ut som en språk fil är sparat i fel format, det är UTF-8 utan BOM som gäller.
fluxio.png
Men annars tycker jag det ser rätt okej ut.

Re: Forum/mötesplats för Elektriker!

Posted: Wed Apr 27, 2011 8:11 pm
by Rrrrr
Tackar för CSS-koden för att få dit "bollarna"! Funkar perfekt!

Ah.. Det räcker alltså att spara om filen i format "UTF-8 (without BOM)"? Jag som har suttit och ersatt svenska tecken med koder från: http://www.tiger.se/dok/koder.html för att det skulle funka :o