Registration/ confirmation emails not sending

This forum is for issues with installing Joomla! on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
trini_tech
Joomla! Apprentice
Joomla! Apprentice
Posts: 19
Joined: Thu Sep 25, 2008 5:15 pm

Registration/ confirmation emails not sending

Post by trini_tech » Mon Mar 02, 2009 3:26 pm

I have installed joomla 1.5.9 on IIS 6 Windows server 2003. but the confirmation emails upon registration isnt working. Does anyone know how to setup the email portion of joomla for IIS

 
coolbung
Joomla! Guru
Joomla! Guru
Posts: 552
Joined: Sat Nov 11, 2006 5:03 am
Contact:

Re: Registration/ confirmation emails not sending

Post by coolbung » Mon Mar 02, 2009 4:48 pm

Hello,
This seems like an issue with IIS. Can you check if a normal mail() function works in a PHP file?

In case it does not, you will need to look at how to correctly set up emailing in IIS. You'll find more information about that on the IIS forums rather than on the Joomla forums.

You could also look at
http://forum.joomla.org/viewtopic.php?f=428&t=375385
Ashwin K. Date - Follow @coolbung @tekdinet @techjoomla @jugpune
Joomla! Extensions & Training - www.techjoomla.com

Punk074
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Wed Aug 31, 2011 7:57 am
Contact:

Re: Registration/ confirmation emails not sending

Post by Punk074 » Wed Aug 31, 2011 8:03 am

I did what you recommended above and finally my problem is resolved. Wow..it works good now:)

 

Locked

Return to “Joomla! 1.5 on IIS webserver”