after upload image - IIS 500 cannot be displayed

This forum is for issues with installing Joomla! on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
mommek
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Nov 15, 2010 1:00 pm

after upload image - IIS 500 cannot be displayed

Post by mommek » Mon May 16, 2011 10:35 am

Hi,

I'm sorry for this topic (really) I know, there is somewhere answer for my problem, but I searching it for a few hours and still nothink.

I have standard joomla 1.5 original theme.. I have .htaccess on IIS server allow, I have IUSR permission on whole web folder... Everythink works, but when I upload some image to articles, they don't shown up... Upload was successfully, on RDP in folder with my www there is this image and I can open it.. but when I want open this image from: http://www.xxxxxxxx.com/images/stories/aaa.jpg - this show 500 internal error...

:-(

 
mommek
Joomla! Intern
Joomla! Intern
Posts: 51
Joined: Mon Nov 15, 2010 1:00 pm

Re: after upload image - IIS 500 cannot be displayed

Post by mommek » Mon May 16, 2011 12:11 pm

hh, I'm genius :-) I found solution!

thx for: http://www.howyoudo.info/index.php/how- ... ons-error/

Simply:
If u are php upload for images (like joomla) and set permission on folder /images/stories/ to read
it's no enough.
When images is uploaded, it goes trought windows TEMP folder first and some way it automatically set permission from folder TEMP to this image.
Set permission for TEMP folder (c:\windows\temp) iusr for read and this should work :-)

 

Locked

Return to “Joomla! 1.5 on IIS webserver”