Installation failed: Blank page after step 6-configuration

This forum is for issues with installing Joomla! on IIS webservers.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
lvl
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Nov 08, 2013 7:31 am

Installation failed: Blank page after step 6-configuration

Postby lvl » Fri Nov 08, 2013 8:49 am

I upload Joomla 1.5.26 (full package) to a folder in my web hosted on IIS 6 webserver, PHP 5.2.0, MySQL 5.0.22 and then run install (by typing http:// www. abc. com/joomla).

In step 2 (pre-installation check): Joomla recommend "Register Globals" off but my server is on!

Everythings Ok through step 6 (Configuration), I typed in Site name, email, password, confirm password, install sample data then click on Next.

On the address bar of browser, the page address is still be: "http://www .abc .com/joomla/installation/index.php"

But, the page is blank!

Click on refresh but nothing appears!
Delete anythings in "abc . com/joomla" folder and upload and install again but everythings is still the same!

I don't know what happend! I'm an absolute Joomla beginner.

Please help me!

User avatar
toivo
Joomla! Exemplar
Joomla! Exemplar
Posts: 8803
Joined: Thu Feb 15, 2007 5:48 am
Location: Nottingham, UK
Contact:

Re: Installation failed: Blank page after step 6-configurati

Postby toivo » Fri Nov 08, 2013 10:17 am

Are you installing version 1.5.26 because your server has an old version of PHP? Version 1.5.26 is obsolete and it will not have security updates like version 2.5 or 3.x.
Toivo Talikka, Global Moderator
my first programs were assembled and run in 16KB :)
http://archive.computerhistory.org/resources/text/GE/GE.GE-115SystemSoftware.1967.102646096.pdf#zoom=100

lvl
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Nov 08, 2013 7:31 am

Re: Installation failed: Blank page after step 6-configurati

Postby lvl » Mon Nov 11, 2013 3:14 am

Thank you for your reply!

Yes, i'm!
My server is IIS 6, PHP 5.2.0, MySQL 5.0.22. I checked system requirements of Joomla versions and 1.5.26 is the suitable version for my server.

I've known that 1,5,26 is obsolete but I don't know which version is compatible with my server! Can I use newer Joomla version? If so, which one can I use?

I've tried 2.5.16 and 3.2.0 but both are not compatible with my server (installation do not run, it says: Your host needs to use PHP ... or higher to run this version of Joomla!)!

Thank you very much!

User avatar
toivo
Joomla! Exemplar
Joomla! Exemplar
Posts: 8803
Joined: Thu Feb 15, 2007 5:48 am
Location: Nottingham, UK
Contact:

Re: Installation failed: Blank page after step 6-configurati

Postby toivo » Mon Nov 11, 2013 11:09 am

Is that an in-house server which cannot be upgraded or replaced? Otherwise, you should consider changing hosting providers.
Toivo Talikka, Global Moderator
my first programs were assembled and run in 16KB :)
http://archive.computerhistory.org/resources/text/GE/GE.GE-115SystemSoftware.1967.102646096.pdf#zoom=100

lvl
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Nov 08, 2013 7:31 am

Re: Installation failed: Blank page after step 6-configurati

Postby lvl » Tue Nov 12, 2013 4:14 am

Yes it is!

Unfortunately, the hosting contract will be expired in 2018!
We host a web on that server but its CMS is too simple so we plan to replace with another one more flexible. I ask the hosting company for upgrading their server but they tell me that they cannot at least in first quarter next year! So, I have to wait!

Anyway, thank you very much!


Return to “Joomla! 1.5 on IIS webserver”

Who is online

Users browsing this forum: No registered users and 3 guests