Logo Not Pointing To Home or Index Page

Discuss Search Engine Optimization in relation to Joomla!. This forum will also have discussions on SEF/SEO Joomla! extensions.

Moderator: General Support Moderators

toda97
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sun Jan 18, 2015 3:15 am

Logo Not Pointing To Home or Index Page

Postby toda97 » Fri May 29, 2015 12:48 am

Hello

the logo on the following website is not pointing to the home or index page. Could anyone please let me know how to slve this problem. The URKL is as follows.

http://www.halalfriendlyhotel.com/

Thanks and regards

jootempl
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 175
Joined: Wed Dec 03, 2014 7:36 am
Contact:

Re: Logo Not Pointing To Home or Index Page

Postby jootempl » Sat May 30, 2015 1:22 am

Insert this CSS code to your template's CSS file:
.logo{
display:block;
z-index: 9999;
}

toda97
Joomla! Intern
Joomla! Intern
Posts: 74
Joined: Sun Jan 18, 2015 3:15 am

Re: Logo Not Pointing To Home or Index Page

Postby toda97 » Sat May 30, 2015 3:51 am

Hi Jootempl,

Thank you for the great help.

It worked.

Thanks and best regards

jootempl
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 175
Joined: Wed Dec 03, 2014 7:36 am
Contact:

Re: Logo Not Pointing To Home or Index Page

Postby jootempl » Sun May 31, 2015 3:50 am

The problem is: logo's z-index is lower than menu z-index. So, when you hover logo, the truth is you are hovering menu. Increase logo's z-index higher than menu z-index, it will work well


Return to “Search Engine Optimization (Joomla! SEO) in Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 4 guests