أرجوكم ساعدوني ضروري

إذا واجهتك مشكلة أثناء التثبيت أو الترقية , قم بطرحها هنا

Moderators: sherif, General Support Moderators

Locked
gold090
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Feb 17, 2010 7:26 pm

أرجوكم ساعدوني ضروري

Post by gold090 » Wed Feb 17, 2010 9:02 pm

لما أرفع جملة! 1.5.9 عربية بالكامل عن طريق تثبيت المنتجات

تظهر هذه الرسالة

خطأ
:
تعذر الحصول على ملف التثبيت الخاص بجملة! من نوع XML داخل حزمة التثبيت.

أرجو المساعدة :'(

ما الحل

gold090
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Feb 17, 2010 7:26 pm

Re: أرجوكم ساعدوني ضروري

Post by gold090 » Wed Feb 17, 2010 9:05 pm

أنا عندي نسخة 1.5.15 مثبته عن طريق فنتاستيك ومعربة تمام لكن المشكلة الوحيدة أن الكلام العربي يتحول إلى استفهام

ما الحل يا جماعة الخير

تكفووووووووووووووووووووووووون

gold090
Joomla! Apprentice
Joomla! Apprentice
Posts: 9
Joined: Wed Feb 17, 2010 7:26 pm

Re: أرجوكم ساعدوني ضروري

Post by gold090 » Wed Feb 17, 2010 10:42 pm

تم حل المشكلة بعد المحاولة


شكرا

Dragonwing
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Apr 14, 2010 8:44 am

Re: أرجوكم ساعدوني ضروري

Post by Dragonwing » Wed Apr 14, 2010 8:54 am

السلام عليكم


كيف تم حل المشكلة فأنا لازلت اعاني من مشكلة علامة الأستفهام


ارجو المساعده من الأخوان في المنتدى

hassaniy
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 220
Joined: Mon May 14, 2007 1:51 pm

Re: أرجوكم ساعدوني ضروري

Post by hassaniy » Thu Apr 15, 2010 2:36 pm

الأمر يتعلق بترميز قاعدة بيانات الموقع
ما عليك إلا إعادة إنشاء قاعدة بيانات جديدة مع مراعاة اختيار الترميز التالي
UTF8_GENERAL

إذهب إلى
PHPMYADMIN
منه قم بإنشاء قاعدة البيانات بهذا الترميز ثم واصل تنصيب المجلة حسب الطريقة المعتادة

Dragonwing
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Apr 14, 2010 8:44 am

Re: أرجوكم ساعدوني ضروري

Post by Dragonwing » Fri Apr 16, 2010 6:47 am

اشكرك اخي الغالي على الرد


تم حل المشكلة


Locked

Return to “التثبيت و الترقية”