عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

إذا واجهتك مشكلة أثناء التثبيت أو الترقية , قم بطرحها هنا

Moderator: sherif

Locked
saleh14
Joomla! Apprentice
Joomla! Apprentice
Posts: 47
Joined: Mon May 02, 2011 10:26 pm

عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by saleh14 » Fri Sep 23, 2011 8:55 pm

السلام عليكم ورحمة الله

قمت على تحميل ملف جملة المضغوط الإصدار 1.5.23 ... و قمت على التثبيت حسب الخطوات تماما
و قمت على حذف الملف المطلوب حذفه إجبارياً قبل الدخول على الإدارة

و يمكنني الدخول على الموقع

ولكن

اواجه هذه المشكلة عندما أريد الدخول إلى لوحة تحكم جملة


Warning: require_once(/home/wakeelsa/public_html/administrator/templates/system/html/modules.php) [function.require-once]: failed to open stream: No such file or directory in /home/wakeelsa/public_html/libraries/joomla/application/module/helper.php on line 183

Fatal error: require_once() [function.require]: Failed opening required '/home/wakeelsa/public_html/administrator/templates/system/html/modules.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/wakeelsa/public_html/libraries/joomla/application/module/helper.php on line 183

أرجو منكم إخباري مانوع هذه المشكلة و كيف يمكنني حلها ... وشكراً


saleh14
Joomla! Apprentice
Joomla! Apprentice
Posts: 47
Joined: Mon May 02, 2011 10:26 pm

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by saleh14 » Sat Sep 24, 2011 5:58 pm

:(

ألا يوجد من ينجدني من هذه المشكلة


fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by fares5shm » Sat Sep 24, 2011 7:07 pm

يبدو أن لديك بعض الملفات المفقودة خلال عملية الرفع، وبالتالي عليك إعادة رفع كامل حزمة جوملا! من جديد

بدون المجلد installation و الملف configuration.php

وتأكد من أن عملية الرفع تمت بشكل صحيح، ومن دون مشاكل

بالتوفيق
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

saleh14
Joomla! Apprentice
Joomla! Apprentice
Posts: 47
Joined: Mon May 02, 2011 10:26 pm

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by saleh14 » Sat Sep 24, 2011 7:51 pm

الملفات المذكورة موجودة بالأصل
فقط قمت على حذف ملف installation لأن التثبيت يطلب مني ذلك للضرورة

هل يجب علي إبقاؤه بعد التثبيت ؟

Last edited by saleh14 on Sat Sep 24, 2011 8:17 pm, edited 1 time in total.

fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by fares5shm » Sat Sep 24, 2011 8:04 pm

المشكلة أن هناك بعض الملفات التي لم ترفع خلال التثبيت!

هل قمت برفع الملفات عن طريق الأف تي بي بعد فك ضغط الحزمة على جهازك، أم قمت برفع الحزمة كاملة ومن ثم فك الضفط عنها على السيرفر؟!
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

saleh14
Joomla! Apprentice
Joomla! Apprentice
Posts: 47
Joined: Mon May 02, 2011 10:26 pm

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by saleh14 » Sat Sep 24, 2011 8:16 pm

أخي المشرف العزيز
لقد قمت على رفع الحزمة المضغوطة و حذفتها لـ 3 مرات من على السيرفر حتى أتأكد من أنها قد حملت بشكل صحيح
رغم قناعتي بأنها قد تحملت بشكل صحيح و إلا لما تمكنت من فتحها و تثبيت جملة لو كان هناك ملفات أساسية ناقصة

إلا أن هذه الرسالة أزعجتني و لا يمكنني الدخول على الإدارة الخاصة بجملة ...


fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by fares5shm » Sat Sep 24, 2011 8:23 pm

هلا تتأكد لو سمحت من أن الملف:
templates/system/html/modules.php

موجود في مكانه؟
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by fares5shm » Sat Sep 24, 2011 8:29 pm

عفوا على الخطأ، أرجو أن تتأكد من هذا الملف:
administrator/templates/system/html/modules.php

الملف في مجلد قوالب الأدمن، وليس قوالب الواجهة
وربما هناك أكثر من ملف، لذا فالأفضل أن تحاول إعادة رفع ملفات مجلد الـ administrator من نسخة جوملا! بعد فك الضغط عنها على جهازك

وعذرا مرة أخرى على الخطأ
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

saleh14
Joomla! Apprentice
Joomla! Apprentice
Posts: 47
Joined: Mon May 02, 2011 10:26 pm

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by saleh14 » Sat Sep 24, 2011 8:35 pm

templates/system/html/modules.php
هذا الترتيب صحيح


ولكن
لا يوجد ملف templates في administrator

administrator/templates/system/html/modules.php


fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by fares5shm » Sat Sep 24, 2011 8:38 pm

إذا ارفعه لحل المشكلة
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

saleh14
Joomla! Apprentice
Joomla! Apprentice
Posts: 47
Joined: Mon May 02, 2011 10:26 pm

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Post by saleh14 » Sat Sep 24, 2011 8:57 pm

قبلة على جبينك الطاهر و يديك الطيبة أيها المشرف المبدع

سلمت يداك يالغالي

كنت متوتر جدا جدا منذ أسبوع تقريبا إلى أن كتبت هذا الموضوع و قد حلت المشكلة 100% بعد رفع الملف الذي ذكرته لي

رغم أن الملف الذي طلبت مني تحميله بالأصل موجود ضمن الملف الرئيسي لـ جمية الذي قمت على تحميله و لكن عجيب جدا انه لم يظهر بعد فك الربط

على كل حال شكرا جزيلا لك على هذا الدعم الرائع و لك مني فائق الود و الإحترام

جزاء الله خيراً و أسكنك فسيح جنانه



Locked

Return to “التثبيت و الترقية”