Page 1 of 1

عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Fri Sep 23, 2011 8:55 pm
by saleh14

السلام عليكم ورحمة الله

قمت على تحميل ملف جملة المضغوط الإصدار 1.5.23 ... و قمت على التثبيت حسب الخطوات تماما
و قمت على حذف الملف المطلوب حذفه إجبارياً قبل الدخول على الإدارة

و يمكنني الدخول على الموقع

ولكن

اواجه هذه المشكلة عندما أريد الدخول إلى لوحة تحكم جملة


Warning: require_once(/home/wakeelsa/public_html/administrator/templates/system/html/modules.php) [function.require-once]: failed to open stream: No such file or directory in /home/wakeelsa/public_html/libraries/joomla/application/module/helper.php on line 183

Fatal error: require_once() [function.require]: Failed opening required '/home/wakeelsa/public_html/administrator/templates/system/html/modules.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/wakeelsa/public_html/libraries/joomla/application/module/helper.php on line 183

أرجو منكم إخباري مانوع هذه المشكلة و كيف يمكنني حلها ... وشكراً


Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 5:58 pm
by saleh14

:(

ألا يوجد من ينجدني من هذه المشكلة


Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 7:07 pm
by fares5shm

يبدو أن لديك بعض الملفات المفقودة خلال عملية الرفع، وبالتالي عليك إعادة رفع كامل حزمة جوملا! من جديد

بدون المجلد installation و الملف configuration.php

وتأكد من أن عملية الرفع تمت بشكل صحيح، ومن دون مشاكل

بالتوفيق
[/right]

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 7:51 pm
by saleh14

الملفات المذكورة موجودة بالأصل
فقط قمت على حذف ملف installation لأن التثبيت يطلب مني ذلك للضرورة

هل يجب علي إبقاؤه بعد التثبيت ؟


Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 8:04 pm
by fares5shm

المشكلة أن هناك بعض الملفات التي لم ترفع خلال التثبيت!

هل قمت برفع الملفات عن طريق الأف تي بي بعد فك ضغط الحزمة على جهازك، أم قمت برفع الحزمة كاملة ومن ثم فك الضفط عنها على السيرفر؟!
[/right]

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 8:16 pm
by saleh14

أخي المشرف العزيز
لقد قمت على رفع الحزمة المضغوطة و حذفتها لـ 3 مرات من على السيرفر حتى أتأكد من أنها قد حملت بشكل صحيح
رغم قناعتي بأنها قد تحملت بشكل صحيح و إلا لما تمكنت من فتحها و تثبيت جملة لو كان هناك ملفات أساسية ناقصة

إلا أن هذه الرسالة أزعجتني و لا يمكنني الدخول على الإدارة الخاصة بجملة ...


Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 8:23 pm
by fares5shm

هلا تتأكد لو سمحت من أن الملف:
templates/system/html/modules.php

موجود في مكانه؟
[/right]

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 8:29 pm
by fares5shm

عفوا على الخطأ، أرجو أن تتأكد من هذا الملف:
administrator/templates/system/html/modules.php

الملف في مجلد قوالب الأدمن، وليس قوالب الواجهة
وربما هناك أكثر من ملف، لذا فالأفضل أن تحاول إعادة رفع ملفات مجلد الـ administrator من نسخة جوملا! بعد فك الضغط عنها على جهازك

وعذرا مرة أخرى على الخطأ
[/right]

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 8:35 pm
by saleh14

templates/system/html/modules.php
هذا الترتيب صحيح


ولكن
لا يوجد ملف templates في administrator

administrator/templates/system/html/modules.php


Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 8:38 pm
by fares5shm

إذا ارفعه لحل المشكلة
[/right]

Re: عدم المقدرة على فتح الإدارة بعد التثبيت 1.5

Posted: Sat Sep 24, 2011 8:57 pm
by saleh14

قبلة على جبينك الطاهر و يديك الطيبة أيها المشرف المبدع

سلمت يداك يالغالي

كنت متوتر جدا جدا منذ أسبوع تقريبا إلى أن كتبت هذا الموضوع و قد حلت المشكلة 100% بعد رفع الملف الذي ذكرته لي

رغم أن الملف الذي طلبت مني تحميله بالأصل موجود ضمن الملف الرئيسي لـ جمية الذي قمت على تحميله و لكن عجيب جدا انه لم يظهر بعد فك الربط

على كل حال شكرا جزيلا لك على هذا الدعم الرائع و لك مني فائق الود و الإحترام

جزاء الله خيراً و أسكنك فسيح جنانه