Page 1 of 1

احتاج الى المساعده في ترقية جوملا!

Posted: Thu Dec 29, 2011 8:27 pm
by yousefasiri

السلام عليكم .
لقد حصلت على موقع هو على جوملا (1.5.6) و كنت انوي ترقيته الى اصدار (1.7 ) ... الا اني واجهت مشكله في ذلك حيث ان نسخة جوملا قديمه جدا ...و بعد البحث عن حلول عرفت اني يجب ان ارقي الأصدار الى ( 1.5.25) اولا ثم الى ( 1.7) ...
و استفساراتي هي :
هل يمكنني ان ارقي النسخه التي لدي الى ( 1.5.25) مباشره ؟
هل يمكنكم تزويدي بشرح عن طريقة عمل هاذا ؟


و اشكر الجميع مقدما .... اسعد الله اوقاتكم
[/right]

Re: احتاج الى المساعده في ترقية جوملا!

Posted: Thu Dec 29, 2011 9:40 pm
by fares5shm

أهلاً بك:

يرجى التقيد بكتابة عناوين تتعلق بموضوع الطلب...

* بالنسبة لمشكلتك، فالحل يكون بالترقية أولاً إلى 1.5.25 من خلال الدخول إلى هنا:
http://joomlacode.org/gf/project/joomla ... tion=index

ومن ثم اختيار الحزمة: Joomla_1.5.0_to_1.5.25-Stable-Patch_Package
حيث أن هذه الحزمة توفر التحديث من أي إصدار لجوملا! 1.5 إلى الإصدار الأخير 1.5.25

وطريقة الترقية تكون بفك الضغط عن الملف في جذر مجلة جوملا! ليتم استبدال الملفات القديمة بالجديدة
وبعد ذلك يتبقى عليك العمل الأكبر والي يتمثل بالتحديث إلى 1.7 وستجد شروحات كثيرة حول ذلك

بالتوفيق
[/right]

Re: احتاج الى المساعده في ترقية جوملا!

Posted: Mon Mar 12, 2012 10:13 pm
by sa3dnet
جزاكم الله خيرا