مشكلة في عمل الموقع بعد نقله لسيرفر آخر

إذا واجهتك مشكلة أثناء التثبيت أو الترقية , قم بطرحها هنا

Moderators: sherif, General Support Moderators

Locked
yhussy
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Wed Dec 26, 2007 8:47 am

مشكلة في عمل الموقع بعد نقله لسيرفر آخر

Post by yhussy » Sun Jan 22, 2012 11:05 am

نقلت موقعي من سيرفر إلى آخر ولا يظهر في الصفحة الرئيسية إلا اسم المستخدم وكلمة المرور علي اليسار مع اختفاء زر الدخول.
لوحة التحكم تعمل بشكل ممتاز ولكن لا ادري أين تكمن المشكلة خاصة وان الموقع يعمل بشكل جيد على السيرفر القديم


وصف المشكلة:

معلومات الفحص
Joomla! Version: Joomla! 1.5.22 Stable [ senu takaa ama woi ] 04-November-2010 18:00 GMT
configuration.php: Not Writable (Mode: 444 ) | RG_EMULATION: N/A
Architecture/Platform: Linux 2.6.32-46.1.BHsmp ( x86_64) | Web Server: Apache ( farasan.net ) | PHP Version: 5.2.17
PHP Requirements: register_globals: Disabled | magic_quotes_gpc: Enabled | safe_mode: Disabled | MySQL Support: Yes | XML Support: Yes | zlib Support: Yes
mbstring Support (1.5): Yes | iconv Support (1.5): Yes | save.session_path: Writable | Max.Execution Time: 30 seconds | File Uploads: Enabled
MySQL Version: 5.1.60-community-log ( Localhost via UNIX socket )

معلومات تفصيلية أكثر:
SEF: Disabled (without ReWrite) | FTP Layer: Disabled | htaccess: Not Implemented
PHP/suExec: User and Web Server accounts are the same. (PHP/suExec probably installed)
PHP Environment: API: cgi-fcgi | MySQLi: Yes | Max. Memory: 64M | Max. Upload Size: 10M | Max. Post Size: 10M | Max. Input Time: 60 | Zend Version: 2.2.0
Disabled Functions:
MySQL Client: 5.1.59 ( latin1 )


Image

هل من حل!

fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: مشكلة في عمل الموقع بعد نقله لسيرفر آخر

Post by fares5shm » Mon Jan 23, 2012 6:51 pm

أهلاً بك:

بما أن لوحة التحكم تعمل، حاول في البداية الذهاب إلى الإعدادات العامة وتفعيل إظهار أخطاء الموقع إلى الحد الأقصى
ومن ثم اذهب إلى الرئيسية، هل يظهر لك أي خطأ؟!
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]

yhussy
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Wed Dec 26, 2007 8:47 am

Re: مشكلة في عمل الموقع بعد نقله لسيرفر آخر

Post by yhussy » Mon Jan 23, 2012 7:00 pm

يعطيك الصحة والعافية أخي بالفعل هذا ما قمت به! وظهر الخطأ من البلق إن الخاص بالرسائل للاضافة كميونيتي بلدر
أنزلت نفس ال النسخة
uddeIM 2.0
وهي الموجودة لدي واستبدلت الملف القديم وعمل الموقع
أسف لعدم كتابتي الحل لانشغالي
مجدداً شكراً عزيزي



Locked

Return to “التثبيت و الترقية”