مشكلة في رفع الموقع على السي بانل بعد تحويل الروابط الى htm

كل ما يتعلق بحماية و تأمين جوملا! وتحسين سرعة التنفيذ والأداء

Moderator: sherif

britney-diamond
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Tue Apr 26, 2011 8:02 pm

مشكلة في رفع الموقع على السي بانل بعد تحويل الروابط الى htm

Postby britney-diamond » Fri Aug 05, 2011 3:21 pm

السلام عليكم
أرجو أن أكون وضعت الموضوع بالقسم المناسب
قمت ببناء موقع على سيرفر محلي
وقمت باتباع كافة التعليمات التي ذكرها الأخ شريف لتحويل الروابط الى html
وكانت النتيجة رائعة محلياً

وانا عندما حجزت الدومين وضعت صفحة اتش تي ام ال تحوي صورة ان الموقع قيد البناء

قمت برفعه على السي بانل
وحذفت الصفحة السابقة التي تفيد ان الموقع قيد البناء
ولكن الكارثة أنه اختفى ملفhtaccess
ولم يفتح معي الموقع ابدا
حذفت الملف واعدت الملف الأصلي ذو اللحقة txt
ولكن المشكلة كما هي!
فعندما أطلب الصفحة الرئيسة لموقعي http://www.my.com
أنتظر طويلاً وبالنهاية يظهر لي الصفحة التي كنت وضعتها سابقاً والتي تفيد ان موقعي قيد الانشاء

وعندما اضع بعد الموقع توجيه اجبار يلاندكس جملة http://www.my.com/index.php
انتظر طويلا ثم تظهر لي عملية فشل في الاتصال

أرجو المساعدة والله العظيم أكاد أجن!!!

User avatar
_MD_
Joomla! Intern
Joomla! Intern
Posts: 89
Joined: Mon Aug 27, 2007 8:22 am
Location: .:: Tripoli - Libya ::.
Contact:

Re: مشكلة في رفع الموقع على السي بانل بعد تحويل الروابط الى

Postby _MD_ » Wed Aug 10, 2011 2:45 am

بالنسبة لإختفاء ملف htaccess بإمكانك استعمال أي برنامج بروتوكل نقل الملفات FTP وستتمكن من استعراض الملفات المخفية.. فقد تكون اخترت عدم نشر الملفات المخفية من لوحة تحكم الموقع التي تنبثق عند استعراض ملفات الموقع.

طالما قمت بحذف ملف html المؤقت وهو لازال يعمل.. جرب أن تقوم بحذف الملفات المؤقتة من جهازك..

هلا أخبرتني مالذي فعلته بالتحديد لتغيير الروابط إلى html لنعلم إن كان هناك خطأ؟

بالتوفيق إن شاء الله

لكم تحياتي..
جملة العربية
http://www.arabjoomla.com


Return to “الحماية - و تحسين السرعة والأداء”

Who is online

Users browsing this forum: No registered users and 2 guests