Page 1 of 1

الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Fri Aug 14, 2009 4:11 am
by meto

السلام عليكم إخوانى الكرام
لقد قمت بتنصيب الإضافة الشهيرة sh404SEF لجعل روابط الموقع باللغة العربية وقمت باتباع الشرح الموجود على معظم المنتديات مثل الموجود فى هذا الرابط : http://www.traidnt.net/vb/showthread.php?t=1130633
وبالفعل تحولت روابط الموقع إلى العربية ولكن أصبح الموقع أكثر بطئا في التحميل وبعد انتهاء التحميل أجد صفحة أى قسم فى الموقع مشوهة الشكل وعند إغلاق هذه الإضافة من لوحة التحكم يعود الموقع كما كان وسريع فى التحميل
أرجو الإفاده بارك الله فيكم
شئ آخر : كنت أريد أن أزيل كلا من كلمتى index.php وكذلك Table من الوصلة.
أرجو الإفادة ضروري جدا
والسلام عليكم


Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Sat Aug 15, 2009 7:55 am
by suneye
وعليكم السلام ورحمة الله وبركاته

بداية انا لا انصح باتباع هذه الطريقة لأسباب كثيرة
واهمها المشاكل المنوعة التي تظهر لسبب بسيط وهو انك تقوم باجبار النظام على فعل شيء لم يبرمج من اجله
عدا عن ان اظهار الروابط باللغة العربية ليس له لية فائدة تذكر

انصحك بالتخلي عن هذا الاسلوب

وفقك الله

Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Sat Aug 15, 2009 8:13 pm
by meto
ولكن أخى انا أريد استخدام هذا الأمر أرجو الإفادة بارك الله فيكم
مالعمل إذن لجعل الروابط عربية
أرجو التكرم بالرد

Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Sat Aug 15, 2009 8:37 pm
by suneye
لااحد يمنعك من استخدامها مادمت مقتنع بها
ويمكنك عمل ذلك عن طريق sh404SEF
اما موضوع تشويه الصفحة فلا أظن ان للاضافة علاقة بهذا فهي مسألة ظهور حروف ومحارف في العنوان

القسم الثاني من السؤال لم افهمه

وفقك الله

Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Sat Aug 15, 2009 9:22 pm
by meto
أخى الكريم أرجو أن تتفهم المشكلة جيدا ومعذرة على الإزعاج
عندما قمت بتنصيب الإضافة بدأ الموقع يثقل أكتر فى التحميل أى عنما أدخل مثلا لقسم من أقسام الموقع يحمل وقت كبير ثم بعد انتهاء التحميل يظهر الموقع بدون صور القالب ومشوه عباره عن كلام فقط أسفل بعضه
وعندما أغلق هذه الإضافة من لوحة التحكم يرجع الموقع سريع كما كان
طالما أن الأمر ليس واضح للأخوة القراء

فإليكم السؤال بصورة أخرى: ماهو الاستخدام الأمثل لهذه الإضافة بحيث تجعل الروابط عربية وبدون أية مشاكل فى الموقع
أرجو الإفادة للأهمية وبارك الله فيكم

Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Sun Aug 30, 2009 10:23 pm
by meto

السلام عليكم
شكرا إخوانى الكرام فقد اتضح لى أن المشكلة فى السيرفر نفسه وليست فى الاضافة ولا فى جملة
لى عدة مواقع على سيرفر واحد فقمت بالتجريب عليهم كلهم فوجدت أن شكل المواقع بعد تفعيل هذه الإضافة يظهر مشوه وبدون صور أو شئ إنما نص فقط فقمت برفع وتنصيب جملة على سيرفر آخر غير هذا وتفعيل الإضافة واشتغلت تمام الحمد لله
فأرجو منكم النصيحة ماذا أفعل وما هو الشئ المسؤول عن تفعيل هذه الإضافة ويجعلها تعمل بالشكل المطلوب فى ما يخص السيرفر
حتى أخبر القائمين عليه بالأمر
بمعنى آخر : هل هناك شئ فى السيرفر غير مفعل حتى أطلب منهم التفعيل حتى تعمل هذه الإضافة بالشكل المطلوب
أرجو الإفادة وبارك الله فيكم


Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Sun Aug 30, 2009 11:49 pm
by suneye
وعليكم السلام ورحمة الله وبركاته

ليس لدي معلومة تتعلق بهذه الاضافة وبطء السيرفر او تشويه القالب
وبكل الالحوال قم باستخدام هذه الاداة واعطنا النتيجة


رمضان كريم

Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Mon Aug 31, 2009 2:42 am
by dr_lionheart
انا باستخدم هذه الاضافة على احد المواقع التي عملتها بالجملة وهي تعمل بشكل سليم من غير بطء او تقطيع
وتقدر تشوفها هنا http://www.9or.cc/main
اعطيني تفاصيل اكتر في المشكلة وباذن الله اقدر اساعدك لان افتكر انو واجهتني مثل هذه المشكلة في البداية.....

Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Wed Sep 02, 2009 10:40 am
by meto

شكرا للأخ محمود والأخ dr_lionheart جزيل الشكر
تفاصيل المشكلة
أولا أنا أستخدم هذه الإضافة فى عدة مواقع على سيرفر واحد ولكنها لا تعمل بالشكل الجيد والقالب يتشوه إلى غير ذلك وعدم ظهور الصور
لكن عندما جربتها على سيرفر آخر وجدت أنها تعمل دون أية مشاكل
هذا هو الأمر برمته
أرجو الإفادة من الأخوة ومن الأخ dr_lionheart

أمر آخر للأخوة بارك الله فيكم وهو كيف يتم إزالة كلا من كلمتى index.php و Table من الرابط
بارك الله فيكم


Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Thu Sep 03, 2009 10:53 pm
by dr_lionheart
هذه الاعدادت المستخدمة للتطبيق في الصورة المرفقة
وعليك ايضا ان تقوم بتفريغ التطبيق من صفحات 404
عن طريق
purge 404 logs

Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Fri Sep 04, 2009 3:35 pm
by meto

السلام عليكم
الأخ العزيز dr_lionheart يبدو أنك تستخدم إصدار آخر غير الإصدار الذى أستخدمه من هذه الإضافة فالإصدار الذى أستخدمه هو
1.0.20_Beta - build_237 - Joomla 1.5.x -
لأنه كما واضح فى الصورة ان هناك تاب اسمها advanced ودى مش موجودة فى الاصدار اللى انا بستخدمه
وفى الصورة التانية تاب اسمها plugins ومش موجود فيها كل هذه الاعدادات ولذلك سألتك هذه الأسئلة
فأرجو أن ترفق الاصدار الذى تستخدمه بكل هذه الاعدادات أخى لو تكرمت.
وتقبل فائق الاحترام والتقدير


Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Fri Sep 04, 2009 9:56 pm
by dr_lionheart
هذا هو الإصدار ياعزيزي
1.0.20_Beta - build_237 - Joomla 1.5.x -
وهو نفس اصدارك اعتقد

Re: الموقع بطئ جدا ومشوه بعد تنصيب Sh404SEF

Posted: Sun Sep 06, 2009 5:33 pm
by meto

طيب هل لك أن ترفقه لى لو تكرمت
أرجو ذلك ولك جزيل الشكر