Page 1 of 1

مشكلة في الروابط

Posted: Sat Jul 02, 2011 1:35 pm
by eternal-93

يوجد مشكلة غريبة جدا جدا في موقع مثلا اي رابط من الشكل
http://fourat-solutions.com/MeDia/compo ... *****.html

اي انه اي رابط يحوي على كلمة component يحولني الى الرئيسية مباشرة لا اعرف لماذا اي يحولني الى :
http://fourat-solutions.com/MeDia

و من امثلتها الروابط التالية جميعها تحولني الى الرئيسية ::
http://fourat-solutions.com/MeDia/compo ... ofile.html

http://fourat-solutions.com/MeDia/compo ... tpage.html

http://fourat-solutions.com/MeDia/compo ... 6.html#219

ما الحل رجاءً
[/right]
تم تعديل العنوان + نقل الموضوع إلى القسم المناسب
يرجى التقيد بقوانين المنتدى وإلا سيتم حذف المواضيع المخالفة
فارس

Re: مشكلة في الروابط

Posted: Sat Jul 02, 2011 5:58 pm
by fares5shm

الرابط لا تقودني إلى الرئيسية، بل إلى صفحة التسجيل

يبدو أن كافة الروابط التي وضعتها بحاجة للتسجيل في الموقع لكي يتمكن العضو من مشاهدتها
[/right]

Re: مشكلة في الروابط

Posted: Sat Jul 02, 2011 11:03 pm
by eternal-93
fares5shm wrote:

الرابط لا تقودني إلى الرئيسية، بل إلى صفحة التسجيل

يبدو أن كافة الروابط التي وضعتها بحاجة للتسجيل في الموقع لكي يتمكن العضو من مشاهدتها
[/right]

أخي العزيز الصفحة الرئيسية في موقعي هي صفحة التسجيل
و لا , تلك الروابط لا تحتاج لتسجيل الدخول كي نتمكن من مشاهدتها
و اي رابط يحوي على كلمة "كومبونت" يوجهني الى الرئيسية التي هية صفحة تسجيل الدخول-كما في الفيسبوك- لذا هل من حل لهذه المشكلة الغريبة ؟؟

يمكنك الدخول بواسطة الحساب التالي
USER
123123

Re: مشكلة في الروابط

Posted: Sun Jul 03, 2011 7:36 am
by fares5shm

ما الطريقة التي تستخدمها لتحسين الروابط
يبدو أن أسلوب تعديل الروابط غير صحيح لديك
[/right]

Re: مشكلة في الروابط

Posted: Sun Jul 03, 2011 10:02 pm
by eternal-93
في الحقيقة لا اعرف ولكن قمت بتنصيب باتش الروابط العربية من موقع joomlarab.net
و كانت تعمل بشكل جيد
كما ان الأعدادات العامة الخاصة SEO
كلها تشير الى نعم و كانت على السيرفر المحلي تعمل بشكل جيد