مشكلة في البحث في الموقع

إذا كان لديك أسئلة تتعلق بجوملا! ليست مرتبطة بالأقسام الأخرى قم بوضعها هنا

Moderators: sherif, General Support Moderators

Locked
faislr15
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue Nov 15, 2011 11:41 am

مشكلة في البحث في الموقع

Post by faislr15 » Tue Nov 22, 2011 11:15 pm

اخوتي الكرام

عندي مشكلة تحدث عند محاولة البحث في موقعي الجديد الذي احاول ان اتعلم من خلاله تصميم مواقع جملة
:-[

المشكلة هي عند محاولة البحث تخرج هذه الرسالة:

Code: Select all

Warning: require_once(/home/faislr15/public_html/portal/components/com_weblinks/helpers/route.php) [function.require-once]: failed to open stream: No such file or directory in /home/faislr15/public_html/portal/plugins/search/weblinks.php on line 49

Fatal error: require_once() [function.require]: Failed opening required '/home/faislr15/public_html/portal/components/com_weblinks/helpers/route.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/faislr15/public_html/portal/plugins/search/weblinks.php on line 49
مع العلم انها كانت تعمل في السابق

وهذا رابط الموقع للتجريب
http://houncity.com/portal/


وهذا رابط صفحة البحث
http://houncity.com/portal/index.php/co ... quire-once

مع الشكر

fares5shm
Joomla! Ace
Joomla! Ace
Posts: 1908
Joined: Wed Oct 22, 2008 12:15 pm
Location: مدينة محردة - سوريا

Re: مشكلة في البحث في الموقع

Post by fares5shm » Wed Nov 23, 2011 10:27 pm

أهلاً بك:

يبدو أن الملف route.php مفقود!

لحل المشكلة، قم بجلب هذا الملف من نسخة جوملا! الموجودة على جهازك ، ومن ثم ارفعه عن طريق برنامج الأف تي بي إلى المسار التالي:

Code: Select all

components/com_weblinks/helpers
بالتوفيق
[/right]

الدليل السريع في الاستفسار السليم:
http://forum.joomla.org/viewtopic.php?f=560&t=337250
قوانين المنتدى:
http://forum.joomla.org/viewtopic.php?f=17&t=6414
[/right]


Locked

Return to “القسم العام”