Page 1 of 1

هام وعاجل:صدور النسخة 1.7.4 ترقيات أمنية هامة جداً

Posted: Tue Jan 24, 2012 7:51 pm
by Abu Nidal
السلام عليكم و رحمة الله و بركاته

أصدر فريق جوملا! قبل ساعات اليوم 24/01/2012 نسخة جديدة لجوملا! 1.7 و التي تحمل الترقم 1.7.4

الملخص تصحيح 4 أخطاء أمنية مابين متوسطة و منخفضة الخطورة
أمنيا تترقيع خطأين الأول شديد الخطورة و الثاني متوسط الأهمية
أما ملفات اللغة لم يتم التعديل عليها مما يسمح باستخدام ملفات اللغة العربية للنسخة 1.7.3

للإطلاع على الخبر يمكنك زيارة الرابط
http://www.joomla.org/announcements/rel ... eased.html

لتحميل النسخة
http://joomlacode.org/gf/download/frsre ... ackage.zip

لتحميل حزمة التحديث من النسخة السابقة
http://joomlacode.org/gf/project/joomla ... ge_id=6230

كما يمكنك التحديث الى الاصدار الجديد من خلال لوحة التحكم بالذهاب الى "إدارة الإضافات: التحديث" و النقر على "البحث عن التحديثات" فسيظهر لك التحديث الجديد فقم بتحديده و انقر على "التحديث".

يجدر بنا التذكير هنا أن النسخة 1.7.4 سيتم التوقف عن دعمها كليا بعد شهر من اليوم أي في 24 من شباط/فبراير 2012 و ذلك ضمن خطة مسار التطوير في جوملا! و السبب هو اصدار النسخة 2.5.0 من جوملا! كنسخة مطولة الدعم حتى شهر سبتمبر القادم.

ملاحظة: يجب دائماً القيام بأخذ نسخة احتياطية من الموقع وقواعد البيانات قبل الترقية.
Please note that you should always backup your site before upgrading.

بالتوفيق