Open Source Matters not getting back on logos

For discussion regarding Registered Joomla User Groups. For all non-registered user group announcements:please register your Joomla User Group first at https://community.joomla.org/user-groups.html
Forum rules
Forum Rules
JUG Forum Rules <-- Please read before posting
Cholent MT
Joomla! Guru
Joomla! Guru
Posts: 822
Joined: Mon Apr 01, 2013 5:15 pm
Location: Las Vegas, NV USA
Contact:

Open Source Matters not getting back on logos

Postby Cholent MT » Wed Jun 26, 2013 9:41 am

Hello, everyone I want to start a JUG. And I wanted to get the logo permissions but open source matters does not seem to be replying to any of my emails. And it's important I need them now to get it going.

Any ideas?
http://www.thehonorablehacker.com
Hacking For Honor
A Blog To Learn Everything From Ethical Hacking To Design & Marketing!

User avatar
JacquesR
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 183
Joined: Tue May 19, 2009 3:00 pm
Location: Cape Town, South Africa
Contact:

Re: Open Source Matters not getting back on logos

Postby JacquesR » Wed Jun 26, 2013 7:55 pm

hi

You need to give a bit more of a clue who you are if you like this to be followed up :)

Have you had a look at the page yet?
http://community.joomla.org/user-group-faqs.html

Send me a PM with the email you used to submit your Trademark request and I can check on that for you.

Jacques
Trademark Team
Open Source Matters


Return to “Registered Joomla! User Groups”

Who is online

Users browsing this forum: No registered users and 4 guests