Problemer med VM, handlevogn og priser…må jeg starte på nytt

Alle spørsmål relatert til nettbutikkløsningen VirtueMart

Moderators: sone12, Per Yngve Berg

Post Reply
AnitaPay
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Tue Mar 19, 2013 2:18 pm

Problemer med VM, handlevogn og priser…må jeg starte på nytt

Post by AnitaPay » Mon Apr 15, 2013 5:00 am

Hei igjen :-)

Det har nå gått noen uker og jeg har satt meg ganske godt inn i Joomla. Jeg fikk installert VM også, endte opp med å kjøpe den plug-in'en fra Sircon får VM til å fungere sammen med Nets og det meste går på noenlunne skinner.
Bortsett fra en STOR ting: Handlevognen og prisene mine vises ikke. jeg har prøvd alt. En av moderatorene på Joomlart forumet (der jeg har kjøpt templaten min fra) har vært inne og sett på siden min på baksiden svarer dette i melding til meg:

Hi Anita

I checked everything on your virtuemart and also updated it to the latest version released

it is exactly like the demo site i installed on my localhost and since my version shows the prices
your is not showing them

Checking on Virtuemart Forum seems that this problem is present in many websites that used the upgrade features and seems also still not solved.

The last suggestion i can give is to use the virtuemart tool db to restore everything with sample data and check how is going

Anyway is not an issue related to the template because switchinh it to beez5 template doesn't solve the issue.

Another way is to install again the quickstart version of Vintas and work with the virtuemart version installed and after you made all your configurations then take a backup of your website install it on localhost and try to upgrade to the new virtuemart version released ( without the previous update ) so you can check if it works correctly


Hva er det egentlig han sier? jeg skjønner ikke SÅ mye Joomla enda…

Jeg bare ber på mine knær om at jeg ikke må begynne hele prosjektet på nytt. Det har tatt meg tre uker rimelig intensivt å sette opp denne siden, og jeg vet ikke engang hva jeg gjør hvis jeg må begynne fra scratch igjen.

Vil det være noen vits i å prøve å avinstallere VM delen inne på siden min og installere den på nytt? Nettbutikken er ikke en kjempestor bit av siden og det vil ikek ta meg tre uker å fikse hvis jeg må legge den inn på nytt.

Er det verdt å prøve det?

Hva er det VM tool sdb han snakker om? Noen som vet noe om dette?

Hva i all verden gjør jeg?
Jeg har spurt han på pm også, men ikke fått svar, så nå står jeg og aner ikke hva neste steg er.

Er det noen her som kan hjelpe meg med noen gode tips?

Anita :-)

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5445
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Problemer med VM, handlevogn og priser…må jeg starte på

Post by sone12 » Mon Apr 15, 2013 11:28 am

Først og fremst....ikke tukl så mye mer med siden som ligger "online/live". Ikke la andre tukle heller, med mindre du har sikret deg med en backup. Det kan fort gjøre vondt værre.

Deaktiver menypunktet for nettbutikken inntil du har løst problemet. Problemet løser du på en testside, lokalt eller på et subdommene. Når du har funnet løsning på problemet så implementerer du dette i den offisielle siden, eventuelt bytter ut den siden som ikke funker.

Les og prøv som forklart i vedlagt link. Sånn i tilfelle server innstillinger kan ha noe å si. http://forum.joomla.org/viewtopic.php?f=436&t=313856
Kristian P. Granrud - Global Moderator


Post Reply

Return to “VirtueMart”