TinyMCE not showing

Need help with a WYSIWYG-editor in Joomla! 1.0.x? This is the place to be.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
drewg
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Tue Sep 13, 2005 8:39 am

TinyMCE not showing

Postby drewg » Wed Oct 05, 2005 10:25 am

Hey,
recently converted to Joomla, and now my tinyMCE editor aint showing up, gets a bit dull just writing in PHP, but heres some info:
TinyMCE mambot is published, no tinyMCE isn't
In configuration, tinyMCE IS turned on, i.e it is the editor.

Anyone have any ideas/suggestions/fixes?
Last edited by drewg on Thu Oct 06, 2005 11:35 am, edited 1 time in total.

iE85
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Thu Oct 06, 2005 10:43 am
Location: Denver, CO
Contact:

Re: TinyMCE not showing

Postby iE85 » Thu Oct 06, 2005 11:26 am

I myself just converted in the last 24hrs from Mambo 4.5.2.3 to Joomla 1.0.2 and TinyMCE editor is not working.  This does not appear to be an isolated case for users.

Other related threads:
Error:'tinyMCE' is undefined
Mambo 4.1.2 -> Joomla 1.2 - TinyMCE being weird
Issues with TinyMCE
Jason Younker
Renewable Fuels Awareness Organization
http://www.ViewToRenew.org/

User avatar
nathandiehl
Joomla! Champion
Joomla! Champion
Posts: 6044
Joined: Fri Aug 19, 2005 3:03 pm
Location: Indiana, USA
Contact:

Re: TinyMCE not showing

Postby nathandiehl » Thu Oct 06, 2005 2:09 pm

please try to resave your configuration.php file. this is what got it working for me. it is an odd fix, but seems to work.
If you're new to Joomla, Please read Anna's Joomla! Tips: viewtopic.php?t=5503

http://nathandiehl.com | Find out what makes me tick

iE85
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Thu Oct 06, 2005 10:43 am
Location: Denver, CO
Contact:

Re: TinyMCE not showing

Postby iE85 » Thu Oct 06, 2005 5:58 pm

WOW ... that worked  :laugh:  Would have never guessed.

Thanks for the tip.
Jason Younker
Renewable Fuels Awareness Organization
http://www.ViewToRenew.org/

drewg
Joomla! Apprentice
Joomla! Apprentice
Posts: 18
Joined: Tue Sep 13, 2005 8:39 am

Re: TinyMCE not showing

Postby drewg » Thu Oct 06, 2005 10:16 pm

what do you mean resave? I've made edits to the config and saved and stuff, but it still isn't showing

iE85
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Thu Oct 06, 2005 10:43 am
Location: Denver, CO
Contact:

Re: TinyMCE not showing

Postby iE85 » Thu Oct 06, 2005 11:25 pm

I made a change through "Global Configuration" on the Administrator Panel and saved configuration.php that way.  Next time I went into edit a content piece, the editing buttons for TinyMCE were there.
Jason Younker
Renewable Fuels Awareness Organization
http://www.ViewToRenew.org/

User avatar
nathandiehl
Joomla! Champion
Joomla! Champion
Posts: 6044
Joined: Fri Aug 19, 2005 3:03 pm
Location: Indiana, USA
Contact:

Re: TinyMCE not showing

Postby nathandiehl » Fri Oct 07, 2005 1:49 pm

yes, sorry i wasn't clear. you need to do actually hit the save button from the Administrator backend.
If you're new to Joomla, Please read Anna's Joomla! Tips: viewtopic.php?t=5503

http://nathandiehl.com | Find out what makes me tick

altamiraweb
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Fri Oct 10, 2008 9:16 am
Location: España
Contact:

Re: TinyMCE not showing

Postby altamiraweb » Fri Oct 10, 2008 9:28 am

I ve this problem now with joomla 1.5.
I have just installed it but TinyMCE is not showing up :'(

calsnoboarder
Joomla! Apprentice
Joomla! Apprentice
Posts: 40
Joined: Fri Feb 22, 2008 10:45 am

Re: TinyMCE not showing

Postby calsnoboarder » Sat Oct 31, 2009 8:08 am

I just upgraded to Joomla Version 1.5.14 and had the same problem (no editor appearing). I followed the suggestion (to change the configuration from the global configuration backend), i saved, then went to a new article and no edit tools appeared. I refreshed and they miraculously appeared. Weird bug, but looks like everything is functioning.

smcclure
Joomla! Apprentice
Joomla! Apprentice
Posts: 34
Joined: Wed Sep 19, 2012 10:07 pm

Re: TinyMCE not showing

Postby smcclure » Tue Oct 29, 2013 6:14 pm

Make sure the editor is set to appear in user settings. Go to USERS -> USER MANAGER -> Click on the user that needs to have tinyMCE access and then click on BASIC SETTINGS. Make sure EDITOR is set to TinyMCE.

Cheers,

irina123
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Nov 01, 2016 6:00 pm

Re: TinyMCE not showing

Postby irina123 » Tue Nov 01, 2016 6:38 pm

nathandiehl wrote:yes, sorry i wasn't clear. you need to do actually hit the save button from the Administrator backend.

You are my hero - Thank you for saving me hours, days and possibly lifetime of frustration.


Return to “WYSIWYG Editors - 1.0.x”

Who is online

Users browsing this forum: No registered users and 4 guests